Subject: Re: CCL:msi file format

From: Wang Xia <[email-masked]>
Date: Mon, 26 Jul 1999 22:39:20 -0700

You may try next process:
1. Save any mol2 file (for example, a file named test.mol2) as MACCS file format
in SYBYL, using save as command. Then you will get a file name test.mac.
2. Rename this file test.mac to test.sd. Then read this test.sd file in Cerius2
(using Load Model, chose MACCS as file format, where *.sd and *.mol as default
format)
3. Save this file as MSI format just in Cerius2, you would get a file named
test.msi.
If you have many mol2 format molecule, and want them all to be converted into MSI
format, you can put them in a Spreadsheet, then save them as SD file in SYBYL,
which can be read through Cerius2, then to MSI format.
Thanks.

Sincerely,
Xia Wang

Christian Pilger wrote:

> Dear CCL'ers,
>
> I would like to convert SYBYL-mol2 files either into Insight-CAR format or
> preferably directly into Cerius2-MSI format.
> Here is what I've tried so far:
>
> * BABEL:   neither CAR- nor MSI-Format is supported for output
> * CACTVS:  does not recognize the mol2-files generated by SYBYL (!)
> * mol2mol: the CAR-output of this program does not contain the correct
>            connectivities
>
> Any ideas ? Did anybody face similar problems ? Can somebody provide me
> with a hint where I can find a detailed description of the Cerius2-MSI
> file format ?
>
> Any suggestions are appreciated !
>
> Best wishes,
>
> Christian
>
> -----------------------------------------------------------------
>
>  Dipl.-Chem. Christian Pilger          Uni-GH Paderborn
>                                        FB 13 - Organische Chemie
>                                        Warburger Str. 100
>
>                                        D-33098 Paderborn/Germany
>  Tel.: 05251-60279/-602183
>  Fax : 05251-603245         email: [email-masked]
>
>  Word Wide Web:           http://oc30.uni-paderborn.de/~cpilger
>
> -----------------------------------------------------------------
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

--
________________________________________________________________________

 Wang Xia                           *    8209-F, Normandy Trace Ct.
 Department of Chemistry,           *    St. Louis
 University of Missouri-St. Louis,  *    Missouri, 63121
 8001 Natural Bridge Road,          *    USA
 St. Louis                          *    Tel: (314) 5166882 (Lab.)
 Missouri, 63121                    *         (314) 5241178 (Hom.)
 USA                                *    Fax: (314) 5165342
________________________________________________________________________

---

From: "Wolf-Dietrich Ihlenfeldt" <[email-masked]>
Date: Tue, 27 Jul 1999 12:58:31 -0600

On Jul 26, 21:45, Christian Pilger wrote:
> Subject: CCL:msi file format
> Dear CCL'ers,
>

This is not true. CACTVS does support sybyl2 molfiles, but this is
a format which is not loaded by default (I/O is implemented as
modules). Either use the 'I/O Module Manager' in the File
menu of newer CACTVS tools releases to load the sybyl2
modile temporarily  (or permanently for all future tool invocations)
or to unload other unneeded modules, or add
a line 'filex load sybyl2' to your converter scripts, or edit
the file 'cactvsio' in the siteconfig directory in the
unpacked distribution.

>-- End of excerpt from Christian Pilger

--
Dr. Wolf-D. Ihlenfeldt
Computer Chemistry Center, University of Erlangen-Nuernberg
Naegelsbachstrasse 25, D-91052 Erlangen (Germany)
Tel (+49)-(0)9131-85-26579  Fax (+49)-(0)9131-85-26566
---
The three proven methods for ultimate success and fame:
1) Nakanu nara koroshite shimae hototogisu
2) Nakanu nara nakasete miseyou hototogisu
3) Nakanu nara naku made matou hototogisu