Subject: v.A. Fock

From: John Kerkines <[email-masked]>
Date: Wed, 1 Sep 1999 16:48:38 +0300 (EET DST)

Dear friends,

Does anybody remember when (and where) Vladimir Fock died? I know that he
was born in 1898, and I seem to remember that he died in 1980 but I am not
sure about it. 

Thanks
John

---

From: Mauricio L Cafiero <[email-masked]>
Date: Wed, 1 Sep 1999 14:20:10 -0700 (MST)

Hello:
	He died in 1974.

Mauricio Cafiero
Graduate Student: Theoretical and
		  Computational 
		  Quantum Chemistry
Dept. of Chemistry
University of Arizona
Tucson, AZ