Subject: Re: CCL:C to Fortran

From: Jochen <[email-masked]>
Date: Fri, 4 Nov 2135 17:56:04 +0200

On Mon, 27 Sep 1999 Richard Gillilan wrote:

>It is possible to call Fortran routines from C programs (I have done it
>in the past). It is also possible to call C from Fortran. On SGI
>platforms,
>there is a program called "mkf2c" to create the appropriate wrappers
>for C code.

There is the cfortran package to do that portably.

-- Jochen
        Heinrich-Heine-Universität, Institut für Physikalische Chemie I
        Universitätsstr. 1, Geb. 26.43.02.29, 40225 Düsseldorf, Germany
phone 02118113681 fax 02118115195  --  www-public.rz.uni-duesseldorf.de/~jochen
[email-masked] -- [email-masked] -- [email-masked]

---

From: Iraj Daizadeh <[email-masked]>
Date: Tue, 28 Sep 1999 16:21:39 -0400 (EDT)

This process is trivial and is essentially unix platform independent. See
my review in the archives-- or for a most trivial example ... see

http://www.mcb.harvard.edu/gilbert/daizadeh/multi_prog.html

Iraj.

> There is the cfortran package to do that portably.

Iraj Daizadeh, Ph.D.
Harvard University
Department of Cellular and Molecular Biology
The Biological Laboratories
16 Divinity Avenue
Cambridge, MA 02138
Phone:   (617) 495-0783
         (617) 495-0560
Fax:     (617) 496-4313
Email:   [email-masked]
WebPage: http://mcb.harvard.edu/gilbert/daizadeh