Subject: Summary: Chemistry on Linux

From: "Fulton CR (Charles)" <[email-masked]>
Date: Fri, 1 Oct 1999 08:31:34 -0400

Hello,

On 9/15/99 I posted this question to the CCL: 

>Anyone know of any sites listing all open source comp. chemistry related
>programs and code that runs on linux? I'm trying to compile a list. 

Here is a summary (well a list of lists really) that I have put together. 

thanks,

-Charlie.

SAL-Scientific Applications on Linux
	http://sal.kachinatech.com/sal1.shtml (us-mirror) (category list
link)
	http://sal.kachinatech.com/Z/2/index.shtml (us-mirror) (Chemistry,
Biology, & Related)

	Best starting point probably. Might be the only one you need to use.

	sort of like the "freshmeat.net" for scientific applications. one of
the most
	recommended in the reply's.
	
Linux and Chemistry 197 entries as of 30 Sep 1999, 19:54
	http://chpc06.ch.unito.it/chem_linux.html

	Another excellent site.
	Exactly what I was looking for. Very nice site, good searching, easy
navigation - broken up into nice categories
	Shows license (free, gpl, commercial, or shareware). This was also
highly
	recommended in the reply's.
	
Network Science Corporation:
	http://www.netsci.org/

	Computational Chemistry articles :
http://www.netsci.org/Science/Compchem/top.html
	"NetSci's Lists of Computational Chemistry Software" :
http://www.netsci.org/Resources/Software/top.html
	
	I found some pretty nice articles here. They also have a software
list broken down into categories.

Opensource site:
	http://www.openscience.com/
	
	most notably for the Jmol & JChemPaint projects.
	
Molecular Biology related programs for Linux:
	http://evolution.bmc.uu.se/~thomas/mol_linux/index.html

others:
http://nmr400a.mols.susx.ac.uk/~steven/linux.html
http://www.linuxlinks.com/Software/Scientific/

General Linux Application Resources:

Linuxberg:   http://irnet.Linuxberg.com/
Freshmeat:	 http://www.freshmeat.net/
General:	 http://www.linuxapps.com/

----------------------------
Charles Fulton
Catalyst Skill Center
Adv. Information Technician
Union Carbide Corporation
S. Charleston, WV p:(304-747-3175)

---

From: Richard Wood <[email-masked]>
Date: Fri, 1 Oct 1999 11:21:03 +36000

Well, with the "new millenium" (not really) about to start, I guess that 
now is the time for lists?

Who are the 100 best CCL'ers of the century?

R.