Subject: Re: CCL:computational chem for high school students

From: Iraj Daizadeh <[email-masked]>
Date: Wed, 6 Oct 1999 18:32:35 -0400 (EDT)

Run--Run Fast to Huck"el/Extended Huck"el Calculators! Then rush the
molecular orbital viewer Spartan. This is the Trick!

Iraj.

Iraj Daizadeh, Ph.D.
Harvard University
Department of Cellular and Molecular Biology
The Biological Laboratories
16 Divinity Avenue
Cambridge, MA 02138
Phone:   (617) 495-0783
         (617) 495-0560
Fax:     (617) 496-4313
Email:   [email-masked]
WebPage: http://mcb.harvard.edu/gilbert/daizadeh

On Wed, 6 Oct 1999, John Mackin wrote:

> 
> I am interested in any very basic applications which will help high school
> chemistry students appreciate the use of technology and math in the current
> development of chemistry.  These students have algebra capability
> (no calculus) so the math component must be more simple than I suspect is
> used in computational chemistry.  The graphics results, though, will spark
> interest in the students.  Again, the key word is appreciation.  Are there
> applications which would excite and motivate some students to pursue
> a chemistry career in college?
> 
>

---

From: James Givens <[email-masked]>
Date: Thu, 07 Oct 1999 13:34:55 -0700

> a chemistry career in college?

For a simple-to-use chemistry program that is graphics-oriented yet
contains some reasonably sophisticated computational aspects, try:

Molecules-3D, ver 2.5
3D Molecular Model Builder
for Windows and Macintosh

Go to:
http://www.molecules.com/m3d25int.shtml
for additional information.

-- 
James Givens
----------------------------------------------------------------
Molecular Arts Corporation            | <[email-masked]>
Hanover Corporate Centre, Suite 1000  | http://www.molecules.com
1532 East Katella Avenue              | Main: (714) 634-8100
Anaheim, California 92805-6627 USA    | FAX:  (714) 634-1999
----------------------------------------------------------------