Subject: Re: CCL:Q: greek letters in HTML?

From: Marcel Swart <[email-masked]>
Date: Fri, 15 Oct 1999 09:30:07 +0200

I really love it when people are so conservatively convinced about some
computer program .. It is almost like religion.

The answer should of course have been:
it depends on which version of HTML you are referring to, since in HTML 4.0
there are some new features regarding this.
The fastest way is however, to put a FONT tag around the text:
<FONT FACE="Symbol">a</FONT> for an alpha, etc.

>latex2html ---
>
>everything should be done in tex/latex...just for your reference.
>iraj.
>
>Iraj Daizadeh, Ph.D.
>Email:   [email-masked]
>
>On Fri, 15 Oct 1999, Kieran F Lim (Lim Pak Kwan) wrote:
>
>> How can I put greek letters into a HTML page?
>> Can someone please point me to a reference/help site?
>>
>> thanks
>>
>> Kieran
>> ------------------------------------------------------------
>>  Dr Kieran F Lim             Biol. and Chemical Sciences
>>  (Lim Pak Kwan)              Deakin University
>>  ph:  + [61] (3) 5227-2146   Geelong          VIC   3217
>>  fax: + [61] (3) 5227-1040   AUSTRALIA
>>  mailto:[email-masked]    http://www.deakin.edu.au/~lim

=========================================
drs. Marcel Swart

Theoretical Chemistry (MSC)
Molecular Dynamics (GBB)

Rijksuniversiteit Groningen
Chemistry Department
Nijenborgh 4
9747 AG Groningen
The Netherlands

tel : +31 - (0)50 - 3634377
fax : +31 - (0)50 - 3634441

E-mail : [email-masked]
WWW: http://hydra.chem.rug.nl/~swart/
=========================================

---

From: John Kerkines <[email-masked]>
Date: Fri, 15 Oct 1999 10:34:52 +0300 (EET DST)

> Can someone please point me to a reference/help site?

Hi Kieran,

Check out a very useful page at http://www.hri.org/fonts/
There you'll find all the information you'll need for Greek Support in the
most popular Windows applications, including Web Browsers.

The official prototype for Greek characters in HTML pages is ISO-8859-7.
If you want to WRITE greek in an html page, you must have
a) greek fonts (available at many greek sites)
b) in Windows, you can use Netscape Composer and use these greek fonts by
changing the encoding to ISO-8859-7. Latin characters are not altered, but
many accented latin letters (like the "o" in Schrodinger) will be shown as
"?" in the page.

I am not sure whether the newer HTML drafts support multi-language
encoding in one page.

If you have any questions please email me,

Regards,
John Kerkines
Athens, Greece

---

From: Edgar <[email-masked]>
Date: Fri, 15 Oct 1999 10:05:59 +0100

The HTML 4.0 syntax like &alpha; doesn't work with actual Netscape browsers :-( (I
don't know how the MSIE behaves), and the hint by Marcel is not doing well under
Unix.

There is no real solution (AFAIK) at the moment and therefore I can't give you one.

===============================
Edgar Luttmann

eMail: [email-masked]
phone: (+49) 5251 60-4236