Subject: Re: CCL:Beowulf+Chemistry web site

From: "Rzepa, Henry" <[email-masked]>
Date: Fri, 15 Oct 1999 10:03:11 +0100

>
>
>I made some web pages for the talk. The site is definitely "under
>construction". I'll try to work on the site since there seems to be some
>interest. The theme is "Beowulf Clusters for Chemists".
>
>http://www.chem.arizona.edu/theochem/beowulf
>
>The promised summary of e-mail responses to my original posting is at
>
>http://www.chem.arizona.edu/theochem/beowulf/chemsites.html
>

Regarding parallel implementations of chemistry, has anyone heard of
any chemical applications of the related "Appleseed Project"

http://exodus.physics.ucla.edu/appleseed/appleseed.html

The new G4 processor is much better at floating point than the  G3,
and it might even come close to Pentium systems (?). Certainly the  SETI
project reveals that for the  FT (integer) type of operations, G3 processors "appear"
to substantially outperform  Pentiums. 

Henry Rzepa. +44 171 594 5774 (Office) +44 171 594 5804 (Fax)
http://www.ch.ic.ac.uk/rzepa/

---

From: Eugene Leitl <[email-masked]>
Date: Fri, 15 Oct 1999 10:24:13 -0700 (PDT)

> and it might even come close to Pentium systems (?). Certainly the  SETI

It does not simply come close, it beats Pentium III by a substantial margin.

 > to substantially outperform  Pentiums. 

Unfortunately, Athlons (700 MHz AMD Athlon has just been released) is
even faster than G4:

http://www.amd.com/products/cpg/athlon/benchmarks/specfp.html