Subject: Learning environments in chemistry/comp chemistry?

From: "Leif Laaksonen" <[email-masked]>
Date: Mon, 18 Oct 1999 07:52:48 +0300

Dear CCL members,

I'm interested to learn what learning environments there are
in chemistry or computational chemistry. What I mean with a
learning environment is something more than just Web-pages.
A learning environment could be a distributed learning space
with Web-pages, facilities for the students to do group work
and interact when they do their exercises, video (clips), 
script controlled runs of (comp) chem programs ...

If you know any such distributed learning spaces please
let me know and I will summarize.

Yours,

-leif laaksonen

---

From: Ramiro Arratia-Pérez <[email-masked]>
Date: Mon, 18 Oct 1999 11:24:44 -0400

Dear CCLers:
I am also interested in getting information about  environmental chemistry/comp. chemistry sites...
I will summarize the answers.
Many thanks,

Ramiro Arratia-Perez, Ph.D.
Facultad de Ciencias Básicas
Escuela de Ingenieria Ambiental
Republica 217, Santiago
Phone: (562)-689-5919 Ext. 383
Fax: (562) 697-0890
Email: [email-masked]

----------
De:  Leif Laaksonen
Enviado el:  Lunes 18 de Octubre de 1999 12:53 AM
Para:  [email-masked]
Asunto:  CCL:Learning environments in chemistry/comp chemistry?

<<Archivo: Leif Laaksonen.vcf>>
Dear CCL members,

Yours,

-leif laaksonen