Subject: Re: CCL:disk use in G98W

From: "Victor Anisimov" <[email-masked]>
Date: Tue, 16 Nov 1999 14:57:48 +0100

Dear Sergio,

It seems that you have exceeded 32bit limit of PC/Windows
platform where maximum limit for memory allocation and disk
file size is 4Gb.

I see that many researches having powerfull PC with huge
RAM and hard disk size were unable to utilize this power properly
because of the mentioned 32bit limit. I suspect that very
soon Comp.Chem. comunity will turn to 64bit UNIX machines
if WINTEL will continue ignore this problem.

By the way does someone know anything about 64bit plans
of Intel and Microsoft? I'm just curious.

Sincerely,
Victor.

=========================================================================
Victor Anisimov, PhD, Software Researcher - Computational Chemistry
FQS Poland, Palac Pugetow, ul. Starowislna 13-15, 31-038 Krakow, Poland
Email: [email-masked]  Tel.(+48 12) 429 4345  Fax(+48 12) 429 6124
=========================================================================

-----Original Message-----
From: Sergio Emanuel Galembeck <[email-masked]>
To: CCL mail list <[email-masked]>
Cc: Gausian <[email-masked]>
Date: 16 íîÿáðÿ 1999 ã. 14:23
Subject: CCL:disk use in G98W

:Dear all,
:
:    I am tryng to make some calculations using a G98W in a PentiumII with
:128MB RAM and 7.8GB of disk.
:When the disk is with only 1.0GB the calculation dies. A extract of the
:output is bellow.
:
:      Thanks for your help,
:
:                    Sergio
:
:
:============================================================================
:========
:
:*********************************************
: Gaussian 98:  x86-Win32-G98RevA.6 19-Oct-1998
:                  14-Nov-1999
: *********************************************
: %chk=c:/sergio/gadre/c1/c1_mp2_opt_fd.chk
: %mem=128MB
: Default route:  MaxDisk=975000000
: ----------------------------------------------------------------------
: #mp2/6-311++g(3df,2pd) pop=(full,nboread,mk) gfprint gfinput guess=rea
: d geom=check scf=tight density=current MaxDisk=975000000
: ----------------------------------------------------------------------
: 1/29=2,30=1,38=1/1;
: 2//2;
: 3/5=4,6=6,7=1416,11=9,24=11,25=1,30=1/1,2,3;
: 4/5=1/1;
: 5/5=2,32=2/2;
: 8/6=4,10=1,23=2,27=975000000/1;
: 9/15=1,16=-3,27=975000000/6;
: 10/5=1,13=10/2;
: 6/7=3,15=8,20=1,22=-1,40=1/1,2,7;
: 99/5=1,9=1/99;
:>.
:>.
:>.
:>.
: Requested convergence on RMS density matrix=1.00D-08 within  64 cycles.
: Requested convergence on MAX density matrix=1.00D-06.
: SCF Done:  E(RHF) =  -213.979030655     A.U. after    1 cycles
:             Convg  =    0.1808D-09             -V/T =  2.0014
:             S**2   =   0.0000
: Range of M.O.s used for correlation:     4   162
: NBasis=   162 NAE=    13 NBE=    13 NFC=     3 NFV=     0
: NROrb=    159 NOA=    10 NOB=    10 NVA=   149 NVB=   149
:
: **** Warning!!: The largest alpha MO coefficient is  0.12116866D+02
:
: Disk-based method using ON**2 memory for 10 occupieds at a time.
: Estimated scratch disk usage=   117918072 words.
: Actual    scratch disk usage=   117628576 words.
: JobTyp=1 Pass  1:  I=   4 to  13.
: writwa
:
:============================================================================
:========
:
:
:
:-= This is automatically added to each message by mailing script =-
:[email-masked] -- To Everybody    |   [email-masked] -- To Admins
:[email-masked] -- HELP CHEMISTRY or HELP SEARCH
:[email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
:Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
:
:
:
:
:
:

---

From: Rafael Rodriguez Pappalardo <[email-masked]>
Date: Tue, 16 Nov 1999 17:21:26 +0100 (MET)

I have run jobs using up to 7Gb with G98W under Win98 on a PII.
The trick is to use A.6 rev, to specify several rwf files and maintain
the % lines shorts because there is a built in limit.

I can send an example if you are interested.

--
Dr. Rafael R. Pappalardo
Dept. Quimica Fisica, Fac. de Quimica, Univ. de Sevilla. 41012-Sevilla (SPAIN)
e-mail: [email-masked]

On Tue, 16 Nov 1999, Victor Anisimov wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 
>