Subject: what is Titan ?

From: gshamov <[email-masked]>
Date: Sat, 20 Nov 1999 13:26:32 +0300

Hello CCLers,
      Does anyone have experience using "Titan" program?
I'm cosidering to buy it, and i'm very interesting in the following topics:

1. Have Titan full functionality of Jaguar ( GVB, etc. ) or only
limited subset of it?
2. The Titan's precursor, Spartan, is copy-protected with HASP. Is
Titan copy-protected with HASP too?

Any answersn will be gratefully pleased.

Best regards,
G.A.Schamov
postgraduate student of
Dept.Org.Chem.
Kazan State Univ.                         mailto:[email-masked]

---

From: "Rolf Claessen" <[email-masked]>
Date: Sat, 20 Nov 1999 14:49:30 -0500

Dear Dr. Schamov,

our researchgroup just purchased Titan recently. As far as I know, Titan has
the full functionality of Jaguar and it is also hardware protected.

Rolf Claessen
http://www.claessen.net

> -----Original Message-----
> From: Computational Chemistry List [mailto:[email-masked]]On
> Behalf Of gshamov
> Sent: Saturday, November 20, 1999 5:27 AM
> To: chemistry
> Subject: CCL:what is Titan ?
>
>
> Hello CCLers,
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |
> [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher:
> gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
> [email-masked]
>
>
>
>
>
>