Subject: CCL:Problem in G98(revA7) TD(50-50) calculations?

From: "Jens Spanget-Larsen" <[email-masked]>
Date: Wed, 24 Nov 1999 13:48:47 +0100

Dear CCL:

It seems that there is a problem when applying the TD keyword in G98 
(Gaussian98: x86-Win32-G98RevA.7, 11-Apr-1999).  When using the 
'50-50' option (solve for half triplet and half singlet states), the 
predicted electronic transitions are not allways consistent with 
those obtained when specifying just 'triplets' or 'singlets'. 

Consider fx. the following parts of the output produced by a 
TD(50-50) calculation on formaldehyde: 

-------------------------------------------------------------------
 #t TD(50-50) B3LYP/6-31G* Test
 ....
 Charge =  0 Multiplicity = 1
 8                     0.        0.        0.67758 
 6                     0.        0.       -0.52892 
 1                     0.        0.93795  -1.12357 
 1                     0.       -0.93795  -1.12357 
 ....
    24 initial guesses have been made.
 Iteration     1 Dimension    24
 New state      1 was old state      2
 New state      2 was old state      1
 New state      3 was old state      4
 New state      4 was old state      6
 No map to state      5
 New state      6 was old state      5
 Iteration     2 Dimension    36
 Renormalizing I=  5 Err= 1.11D-01
 Renormalizing I=  6 Err= 1.14D-02
 Iteration     3 Dimension    48
 Renormalizing I=  5 Err= 1.10D-01
 Renormalizing I=  6 Err= 9.25D-03
 Iteration     4 Dimension    60
 Renormalizing I=  5 Err= 1.10D-01
 Renormalizing I=  6 Err= 9.26D-03
 Iteration     5 Dimension    68
 Renormalizing I=  5 Err= 1.10D-01
 Renormalizing I=  6 Err= 9.26D-03
 Iteration     6 Dimension    70
 Renormalizing I=  5 Err= 1.10D-01
 Renormalizing I=  6 Err= 9.26D-03
 ...
 Excited State   1:   Triplet-A2     3.3470 eV  370.43 nm  f=0.0000
       8 ->  9         0.75345
 Excited State   2:   Singlet-A2     4.0885 eV  303.25 nm  f=0.0000
       8 ->  9         0.68212
 Excited State   3:   Triplet-A1     5.4614 eV  227.02 nm  f=0.0000
       7 ->  9         0.84310 
 Excited State   4:   Triplet-B1     7.9184 eV  156.58 nm  f=0.0000
       6 ->  9         0.73684 
 Excited State   5:   Singlet-B2     8.1930 eV  151.33 nm  f=0.1300
       8 -> 10         0.65314 
 Excited State   6:   Singlet-B1     9.0938 eV  136.34 nm  f=0.0015
       6 ->  9         0.68106
-------------------------------------------------------------------

Apparently, there is a (renormalizing?) problem with states no. 5 and
6, i.e., the B2 and B1 singlets.  The predicted transitions are 
different from those computed when using 'TD(singlets)': 

===================================================================
 #t TD(singlets) B3LYP/6-31G* Test
 .....
 Excited State   1:   Singlet-A2     4.0885 eV  303.25 nm  f=0.0000
       8 ->  9         0.68212
 Excited State   2:   Singlet-B2     9.0938 eV  136.34 nm  f=0.1601
       8 -> 10         0.68811
 Excited State   3:   Singlet-B1     9.1780 eV  135.09 nm  f=0.0016
       6 ->  9         0.68421
===================================================================

In other cases, 'TD(50-50)' produced a different number of triplet 
and singlet states.  - Any comments?

Yours, Jens >--<

[email-masked]
                             
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
JENS SPANGET-LARSEN         Phone:  +45 4674 2000  (RUC)
Department of Chemistry             +45 4674 2710  (direct)
Roskilde University (RUC)   Fax:    +45 4674 3011 
P.O.Box 260                 E-Mail: [email-masked]
DK-4000 Roskilde, Denmark   http://www.rub.ruc.dk/dis/chem/psos/
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

---

From: sergiusz kwasniewski <[email-masked]>
Date: Wed, 24 Nov 1999 18:34:38 +0100 (MET)

Hi,

I've also noted that running these kind of calculations with G98 A7
on bigger structures just breaks down at the beginning giving some
kind of error message (this does not happen if I do a default
calculation (only singlets) with the same input !).

Has anyone experienced the same kind of problems with the TD keyword ?

Serge K.

At 01:48 PM 11/24/99 +0100, Jens Spanget-Larsen wrote:
>-= This is automatically added to each message by mailing script =-
>[email-masked] -- To Everybody    |   [email-masked] -- To Admins
>[email-masked] -- HELP CHEMISTRY or HELP SEARCH
>[email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
>Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>
>
>

		     _________________________________________________

			Sergiusz Kwasniewski
			LUC SBG/TS
			Universitaire Campus Gebouw D
			3590 Diepenbeek
			BELGIUM
			tel(direct): 011/268315
			fax	   : 011/268301
			email      : [email-masked]
		     _________________________________________________