Subject: the BLAS

From: [email-masked]
Date: Sat, 04 Dec 1999 11:23:41 +0000

Hello...

Can someone please remind me where I can find the source code for the
BLAS?

Thanks!

John McKelvey

---

From: Iraj Daizadeh <[email-masked]>
Date: Fri, 3 Dec 1999 11:27:31 -0500 (EST)

netlib.org  

iraj

On Sat, 4 Dec 1999 [email-masked] wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 
>

---

From: "David E. Bernholdt" <[email-masked]>
Date: Fri, 03 Dec 1999 11:55:30 -0500

John,

www.netlib.org is the cannonical location for a large body of numerical
linear algebra software, including BLAS, LAPACK, and much more.
--
David E. Bernholdt                      | Email:  [email-masked]
Northeast Parallel Architectures Center | Phone:  +1 315 443 3857
111 College Place, Syracuse University  | Fax:    +1 315 443 1973
Syracuse, NY 13244-4100                 | URL:    http://www.npac.syr.edu

---

From: Zdenko Tomasic <[email-masked]>
Date: Fri, 3 Dec 1999 15:42:45 -0600 (CST)

1) your computer vendor for machine optimized blas
2) www.netlib.org for generic blas
ZT