Subject: column editor

From: Ricardo Grau Crespo <[email-masked]>
Date: Fri, 10 Dec 1999 11:09:19 -0500

Hi CCL,
 Could you please tell if there is any editor for Linux that allows
working (inserting, deleting, moving, etc) with data columns. And, if
yes, where can I find it?
 Excuse me if this is not strictly a computational chemistry question,
but I need to know that for working with input and output files of my
calculations.
 Thank you very much in advance,
Ricardo.

-- 
**************************************************************
* Ricardo Grau Crespo <[email-masked]>                 *
* Catalysis Department, Center for Petroleum Research.       *
* Washington # 169. Cerro, Havana,  CUBA                     *
**************************************************************

---

From: Iraj Daizadeh <[email-masked]>
Date: Fri, 10 Dec 1999 15:19:36 -0500 (EST)

Interesting query...

For multiple alignments editors require in a most direct way your
interests...please check the following--for example...

http://www.ibcp.fr/mpsa

First transform your data into the following form:

150109492812
10328283823
39183923023043

or 

agtctgtctttct
agcttttcttctc

I am only guessing that it can perform the same column functions with
numbers as well...--doubt it in retrospect....this is not excel....

please summarize--ricardo.....

iraj.

Iraj Daizadeh, Ph.D.
Harvard University
Department of Cellular and Molecular Biology
The Biological Laboratories
16 Divinity Avenue
Cambridge, MA 02138
Phone:   (617) 495-0783
         (617) 495-0560
Fax:     (617) 496-4313
Email:   [email-masked]
WebPage: http://mcb.harvard.edu/gilbert/daizadeh

On Fri, 10 Dec 1999, Ricardo Grau Crespo wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 
>

---

From: "Przemyslaw G. Czyryca" <[email-masked]>
Date: Fri, 10 Dec 1999 15:29:47 -0800

> yes, where can I find it?

In your linux distribution :-). Linux's vi is in fact a link to vim - an
improved version of vi. In vim selecting of a column may be done with
cursor arrows after ctrl-v combination. Then deleting with 'd' and so on
(as always - man vi).

Przemek G. Czyryca 
Utah State University