Subject: I'm looking for a translator

From: "Carlos Robles V. " <[email-masked]>
Date: Wed, 5 Jan 2000 12:49:15 -0600

Hi, everybody:

I have files which list topology of the molecule as a list of
atoms (given as elements) and a list of bonds between them
for example:

atoms 8
atom C1  0.000 0.000 0.000
atom C2  0.000 0.000 0.000
atom H3  0.000 0.000 0.000
atom H4  0.000 0.000 0.000
atom H5  0.000 0.000 0.000
atom H6  0.000 0.000 0.000
atom H7  0.000 0.000 0.000
atom H8  0.000 0.000 0.000

bonds 7
bond C1 C2 simple
bond C1 H3 simple
bond C1 H4 simple
bond C1 H5 simple
bond C2 C1 simple
bond C1 H6 simple
bond C1 H7 simple
bond C1 H8 simple
bond H3 C1 simple
bond H4 C1 simple
bond H5 C1 simple

As can you see, the coordinates values zero, so I need to translate my
input file into a file with the real (or approximate) spacial coordinates
for that molecule. I don't need a program that display the structure (I'll
do by myself after). I know that there is a program called CONCORD

    http://www.tripos.com/software/concord.html

which takes SMILEs and creates an approximate 3D structure. But i see that
is a commercial program, and I need a freeware or shareware program (under
LINUX), cause it's for educational and research purposes.

Thanks a lot .

 Carlos Robles V.

---

From: "Wolf-Dietrich Ihlenfeldt" <[email-masked]>
Date: Wed, 5 Jan 2000 17:35:45 +0000

On Jan 5, 12:49, Carlos  Robles V.  wrote:
> Subject: CCL:I'm looking for a translator
> Hi, everybody:
>

If your structures are not top secret, and you feel comfortable to
transfer them via the Internet, you are welcome to use our
free CORINA coordinate generator
 (http://www2.ccc.uni-erlangen.de/services/3d.html)
through its Web interface or an email-based batch processor.

Alternatively, you could also download the 'csed' molecule
editor ( contained in
ftp://www2.ccc.uni-erlangen.de/pub/cactvs/Linux2.2/cactvstools-Linux2.2-3.58.tar.gz
),

which allows you to draw a structure in 2D and then have the CORINA coordinates
computed remotely on our server in realtime. Note that this feature
only works if you are not behind a firewall (ports 16520 and 16521 must
be open)

>
> Thanks a lot .
>
>  Carlos Robles V.
>-- End of excerpt from Carlos  Robles V.

--
Dr. Wolf-D. Ihlenfeldt
Computer Chemistry Center, Institute for Organic Chemistry,
University of Erlangen-Nuremberg
Naegelsbachstrasse 25, D-91052 Erlangen (Germany)
Tel (+49)-(0)9131-85-26579  Fax (+49)-(0)9131-85-26566
http://www2.ccc.uni-erlangen.de/wdi/