Subject: Si-N bond length

From: Xiangyun GUO <[email-masked]>
Date: Fri, 14 Jan 2000 11:11:51 +0100

Dear  Sir

I am studying the deposition of silicon nitride ( Si3N4)
by MD method.   Could anyone tell me the interatomic
distance of Si-N in silicon nitride ? Other bond data about
Si3N4  are also welcome.
Please reply to :
         [email-masked]
Thank you in advance.

With Best Regards

Xiangyun GUO

---

From: "Anatoli Korkin (r40757)" <[email-masked]>
Date: Fri, 14 Jan 2000 08:57:08 -0800

Dear  Xiangyun GUO.

SiN bond lengths are 1.73 and 1.71 in beta-Si3N4 and 1.83, 1.77, 1.74
and 1.64 angstroms in alpha-Si3N4. You could find these data easy doing the
literature search. There are  a lot of crystal x-ray diffraction studies on it.
You can look over our recent paper on CVD modeling on  Si3N4 deposition in
J. Electrochem.Soc. 146 (1999) 4203 (also for references).

We are interested in Si3N4 modeling. I would appreciate if you keep me informed
somehow on results of your work (reprints, preprints, etc.)

Best regards,

Anatoli

Xiangyun GUO wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

--
******************************************************************

Anatoli A. Korkin, Ph.D         Advanced Systems Research Lab
Computational Chemist           Semiconductor Products Sector

Motorola Inc., MD M360          Tel:    (480) 655-3171
2200 W. Broadway Road           Fax:    (480) 655-5013
Mesa AZ 85202                   E.mail: [email-masked]

*******************************************************************