Subject: Re: CCL:A question on DFT

From: Stefan Grimme <[email-masked]>
Date: Tue, 01 Feb 2000 10:25:40 +0100

[email-masked] wrote:
> 
> Yes, any density can be represented as a single slater determinant
If the density should correspond to a pure
spin state (pure <s**2>) it can in general NOT
be represented by a single determinant and this
has nothing to do with a finite basis.

___________________________________________
       Prof. Dr. Stefan Grimme
    Organisch-Chemisches Institut
     (Abt. Theoretische Chemie)
  Westfaelische Wilhelms-Universitaet
         Corrensstrasse 40
         D-48149 Muenster
     Tel (+49)-251-83 36512/33241
     Fax (+49)-251-83 36515
     Email:[email-masked]
___________________________________________

---

From: Stefan Grimme <[email-masked]>
Date: Tue, 01 Feb 2000 11:46:28 +0100

Dear Andrew,
consider e.g. an open-shell singlet state
i.e. two electrons in two different orbitals
and we require <s**2>=0. The WF is (apart from
normalization)
[psi_1(1)*psi_2(2)+psi_2(1)*psi_1(2)]*[alpha(1)*beta(2)-
                                       alpha(2)*beta(1)]
which is a linear-combination of TWO Slaterdeterminants.
A more detailed discussion and one of the possible solutions
to the problem within DFT can be found in

M. Filatov and S. Shaik, CPL 304 (1999) p.429 and
references therein.

Stefan

---

From: David Heisterberg <[email-masked]>
Date: Tue, 1 Feb 2000 09:57:27 -0500 (EST)

>be represented by a single determinant and this

The proof that any reasonable density may be obtained from
a single determinant of orthonormal orbitals is pretty
straight-forward, and is by construction.  The resulting
iso-density orbitals may not look anything like typical HF
or DFT orbitals, however.  I'm sure Mel Levy discusses this
in a few papers.

It is not the case that every reasonable first order density
matrix may be obtained from a single determinant.

What constitutes reasonable is integrability (or some sort
of normalizability in the case of continuum states) and
sufficient smoothness which more or less implies finite
kinetic energy.

Dave Heisterberg