Subject: HOMO-LUMO gap

From: "garoufal" <[email-masked]>
Date: Sat, 25 Dec 1999 23:24:27 +0200

Hi all
does anybody know or have some reference
about what method (or what functional for DFT)
 is more reliable for the calculation of HOMO-LUMO gap?
Especially I am interested in semiconductor clusters

Thanks in advance
____________________________________

Christos S. Garoufalis
Dept. of Physics, University of Patras, Greece
____________________________________

---

From: Stefan Grimme <[email-masked]>
Date: Fri, 04 Feb 2000 09:46:14 +0100

Dear Christos,
the orbital energy gap from HF theory
is a very crude and unreliable approximation
to an excitation energy which is given by
Delta ^1E(i->j)=eps_j-eps_i-(ii|jj)+2(ij|ij)
for one single excitation between MOs i an j.
This is due to the fact that the third term
is of similar magnitude than the gap so that
HF gaps are typically 2-3 times larger
than excitation energies (for molecules).
In TD-DFT it is different because the third
term is replaced by some kind of response 
integral of the density which is usually much 
smaller and tends to cancel with 2(ij|ij).
Thus, DFT gaps are quite near to excitation
energies at least for valence states. Inclusion of
exact exchange worses the agreement and thus,
pure functionals like B-P86 or B-LYP do a quite
good job.
Stefan
___________________________________________
       Prof. Dr. Stefan Grimme
    Organisch-Chemisches Institut
     (Abt. Theoretische Chemie)
  Westfaelische Wilhelms-Universitaet
         Corrensstrasse 40
         D-48149 Muenster
     Tel (+49)-251-83 36512/33241
     Fax (+49)-251-83 36515
     Email:[email-masked]
___________________________________________