Subject: Re: CCL:Anybody agrees with me?

From: "Tamas E. Gunda" <[email-masked]>
Date: Fri, 11 Feb 2000 09:17:10 +0100

> Surely, that are more constructive ways of criticism and discussion, 
> but I see no problem at all in citing the names of the programs.
> 
> 
> Gustavo Seabra.

Agree!

Dr Tamas E. Gunda
Research Group for Antibiotics of the Hungarian Acad. Sci.
L. Kossuth University, POBox 36
H-4010 Debrecen, Hungary
tel.: (+36-52) 316666/2472
fax: (+36-52) 512914
e-mail: [email-masked]
home-page: www.klte.hu/~gundat/gunda.htm

---

From: "Anatoli Korkin (r40757)" <[email-masked]>
Date: Fri, 11 Feb 2000 07:03:02 -0800

Guys,

Do not send such messages on CCL. Respect other people's time. I try to be loyal
to CCL
and Jan is my good friend, but I am getting sick sometimes just clicking on
"delete"
button mornings, when a few people get excited about something.

My suggestion is simple. Create short term mailing groups on the topic, exhost
yourself
and send a summary to the rest of the world. If you want to learn how to do that I
can help.

Thanks a bunch,

Anatoli

"Tamas E. Gunda" wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

--
******************************************************************

Anatoli A. Korkin, Ph.D         Advanced Systems Research Lab
Computational Chemist           Semiconductor Products Sector

Motorola Inc., MD M360          Tel:    (480) 655-3171
2200 W. Broadway Road           Fax:    (480) 655-5013
Mesa AZ 85202                   E.mail: [email-masked]

*******************************************************************