Subject: PPP Method: status?

From: elewars <[email-masked]>
Date: Wed, 16 Feb 2000 19:04:11 -0500

2000 Feb 16

Subject: the Pariser-Parr-Pople method

Could someone with some familiarity with the PPP method please tell me:
1) is it still used at all?
2) was it used for calculation of UV spectra *at a given geometry* only,
or could it perform realistic geometry optimizations on pi-systems?
2) what has it evolved into: what currently popular method or program
for calculating electronic spectra is an offspring of the PPP method?

Thank you.

E. Lewars
=====

---

From: [email-masked]
Date: Wed, 16 Feb 2000 21:09:43 +0000

PPP theory is still used.  It can be quite accurate, and very fast, when
parameterised carefully.  It is best used for planar molecules in general.  If
nonplanar configurations are considered one must take care to avoid twists that
bring components of localised lone pairs out of the plane.

It works best at a frozen geometry.

It can be used to optimize bond lengths by calibrating the expression
    R = a + b*P
where P is the computed bond order for each nearest-neighbor bond type at
experimental or high quality ab initio geometries.

PPP theory is just the pi part of INDO/S and similar methodologies, and assumes a
frozen sigma field that is incorporated into the one center parameters.

Because INDO/S and related all valence electron methodologies treat sigma electrons

explicitly it is superior to PPP theory for pnon-planar molecules.
Geometry optimization for INDO/S spectroscopic methods are not very well developed
because parameterizations for spectra give poor geometries, in general.

John McKelvey

elewars wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

---

From: "Rolf Claessen" <[email-masked]>
Date: Wed, 16 Feb 2000 22:45:48 -0500

Dear Colleagues,

did anyone here use MOSOL? Is it possible to calculate heats of formation in
the solid state with it? Is it more accurate than the CRYSTAL or the WIEN
code?

Rolf