Subject: CCL:How can one calculate reaction rate constant?

From: "Dr. Harold W. Schranz" <[email-masked]>
Date: Tue, 15 Feb 2000 12:14:08 +1100

Hi Alexi

Alexei Khalizov wrote:

> Dear CCLers,
>
> I would like to calculate rate constant k for bimolecular reaction A + B -> AB. I have found transition state and proved that it really connects reagents and products (G98w, GAMESS). According to RRKM the simplest expression for calculation of rate constant k is
>
> k = (kB*T/h)(Q’’/Qa*Qb) exp(-Eo/RT),
>
> where kB is Boltzmann’s constant; Q’’, Qa and Qb are partition functions for TS and reagents A and B; Eo ? difference in zero point energies of TS and reagents.
>
> Question: what units and what measure does this rate constant k have? Simple evaluation gives units of [s-1], but being a bimolecular it is expected to have units of [M-1s-1], [cm3 molecules-1 s-1] or such. How can we account for this?
>
> Sincerely,
> Alexei Khalizov,
> Balakrishnan Viswanathan

Here is a very brief description.

The expression you are looking for (e.g. see any reliable physical chemistry text e.g. Atkins)
comes from Transition State Theory (TST) (sometimes called by the misleading name
Activated Complex Theory (ACT) or Absolute Rate Theory (ART)) can be formulated
in various units (e.g. as a molecular or as a molar rate constant). More specifically
you are looking at canonical TST (as opposed to microcanonical TST which is
essentially identical to RRKM theory).

The expression you have is not entirely standard though it  can still be correct in some
formulations if there are units absorbed into the "partition functions".  Strictly speaking
though, molecular partition functions are dimensionless (sums over Boltzmann weights),
though if one goes through a TST derivation one can see how a volume factor emerges
in the bimolecular case (in the calculation of the concentration of transition state
configurations).

For a bimolecular reaction, (excuse the awful notation, being careful with parentheses):

k = (kB*T/h) (RT/p0) NA ((Q'AB)/(QA*QB)) exp(-Eo/RT),

where
(kB*T/h) has units of inverse time (e.g. s-1)
(RT/p0)  has units of number density (n/V) (.e.g. cm-3) which can easily be converted
 to other concentration unit (be careful with units!).
NA is Avogadro's number.
The rest is dimensionless.
QA, QB = partition functions for the reactants
Q'AB = partition function for the transition state configuration A...B. (not a species!!!)
Note that  the degree of freedom which is the reaction coordinate is excluded in the
calculation of Q'AB. (See derivation for details, though hard to find a good one! Most
make an unecessarily strong (and incorrect) equilibrium assumption but still get the
right expression. Better derivations involve a calculation of the flux through
a dividing surface.

So the above expression has units of, e.g., s-1 mol-1 cm-3 or s-1 M-1 depending on
how the quantities are calculated (simple unit conversions).

A similar expression applies for unimolecular reactions:
k = (kB*T/h) (Q'/Q) exp(-Eo/RT),
and has units of inverse time.

Good luck with the application of these expressions (take care!!!)
Regards
Harry.

--
________________________________________________________________________
Dr. Harold W. Schranz,            Office Ph.:         +61 (02) 6249 5988
Computational Chemist,            Dept Ph.:           +61 (02) 6249 3437
ANU Supercomputer Facility,       Fax:                +61 (02) 6279 8199
Australian National University,   Email:       [email-masked]
Canberra, ACT 0200, AUSTRALIA.    WWW:   http://anusf.anu.edu.au/~hws900
________________________________________________________________________

---

From: "Georg Schmeer" <[email-masked]>
Date: Tue, 15 Feb 2000 08:19:45 +0100

>From:          "Alexei Khalizov" <[email-masked]>
>Organization:  Chemistry Dept., McGill University
>To:            [email-masked]
>Date:          Mon, 14 Feb 2000 18:51:16 -0500
>Subject:       CCL:How can one calculate reaction rate constant?
>Priority:      normal

><color><param>0100,0100,0100</param><FontFamily><param>Times New Roman</param><bigger>Dear CCLers,
>
>
>I would like to calculate rate constant k for bimolecular reaction 
>A + B -> AB. I have found transition state and proved that it 
>really connects reagents and products (G98w, GAMESS). 
>According to RRKM the simplest expression for calculation of 
>rate constant k is
>
>
>k = (kB*T/h)(Q  /Qa*Qb) exp(-Eo/RT),
>
>
>where kB is Boltzmann s constant; Q  , Qa and Qb are partition 
>functions for TS and reagents A and B; Eo   difference in zero 
>point energies of TS and reagents. 
>
>
>Question: what units and what measure does this rate constant k 
>have? Simple evaluation gives units of [s-1], but being a 
>bimolecular it is expected to have units of  [M-1s-1], [cm3 
>molecules-1 s-1] or such. How can we account for this?
>
>
>Sincerely,
>
>Alexei Khalizov,
>
></color>Balakrishnan Viswanathan
>
>
>
>
>-------------------------
>Dr. Alexei Khalizov
>Departments of Chemistry
>McGill University,
>801 Sherbrooke St. W.,
>Montreal, Quebec, CANADA,
>H3A 2K6
>
>->[email-masked] -- HELP CHEMISTRY or HELP SEARCH
>[email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
>Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
Dear Alexei Khalizov,
this problem is a very universal one, because  the equations for 
standard free energies and for equilibrium constants  very often are not 
exactly formulated in the literature. Concerning the fundamental equation

Delta(G-zero) = - R*T*ln(Equilibrium constant)

the equilibrium constant must be a dimensionless magnitude. According to 
J.W.Moore, R.A.Pearson,"Kinetics and Mechanism", Wiley, New York, 1981, 
p.177-179
the equilibrium constant is related to a reference concentration

eq.Constant = K^c*(c-ref)^(n-1), where n is the molecularity of the equilibrium 
reaction and K^c the ratio of the equilibrium concentrations with the same 
dimension as the reference concentration. Very often, the second factor of this 
equation is omitted:
eq.Constant = K^c    :   and this is not true!
Taking into account of the exact relation, the equations for rate constants 
yield always the right dimensions. 

I hope this is helpful for you

Sincerely

Georg Schmeer    
Prof. Dr. Georg Schmeer
Institut fuer Physikalische und Theoretische Chemie
Universitaet Regensburg
D-93040 Regensburg
[email-masked]
Tel: 0941-943-4745
Fax: 0941-943-4532

---

From: Harald Svedung <[email-masked]>
Date: Tue, 15 Feb 2000 12:58:07 +0100 (MET)

Hi Dr. Khalizov and all

The first thing that comes to mind is to include the collision frequency, 
that is pressure (or conc.) dependent.

Collision frequency and collisional energy transfer efficiency also 
becomes important in stabilizing the product at least in gas phase.

for a further discussion se eg. :

The theory of Unim. and Recomb. React., R. G. Gilbert and S. C. Smith, 
Blackwell Sci. Pub. (1990).

and for energy transfer eg. :

special issue Ber. Bunsenges. Phys. Chem., 101 (1997)

:-)
/Harald 

On Mon, 14 Feb 2000, Alexei Khalizov wrote:

> where kB is Boltzmann’s constant; Q’’, Qa and Qb are partition
> functions for TS and reagents A and B; Eo – difference in zero
> -

Harald Svedung (Ph.Lic.)                phone:          +46-31-7722816
Department of Chemistry                 fax:            +46-31-167194
Physical Chemistry                      home phone:     +46-31-240897, +46-709223206	
Goeteborg University                    home e-mail:    [email-masked]
SE-412 96 Goeteborg, Sweden             www.che.chalmers.se/~svedung/