Subject: Error Function [ERF] Code

From: Stefan Seidler <[email-masked]>
Date: Wed, 23 Feb 2000 17:07:37 +0100 (MET)

On Tue, 22 Feb 2000 [email-masked] wrote:

> their own way of computing this information.  Can someone please point
> me to a source for a fortran code to do compute ERF, however slow it
> might be?
> 

Look at Chapter 6.2 in Numerical Recipes, available online:

http://www.ulib.org/webRoot/Books/Numerical_Recipes/bookfpdf/f6-2.pdf

Regards,
  Stefan

[email-masked]

---

From: "Jochen Küpper" <[email-masked]>
Date: Wed, 23 Feb 2000 21:09:44 +0100 (CET)

> http://www.ulib.org/webRoot/Books/Numerical_Recipes/bookfpdf/f6-2.pdf

And look at http://math.jpl.nasa.gov/nr/nr-alt.html as well.

FAQ:  Q: What is about his Numerical Recipes routines ?
      A: Read the book, understand the routine, then go ahead and find 
         a better implemetation at netlib or ... .
         NR is great for educational purposes - no more, no less.
         That's actually what the book is written for, isnßt it.

Jochen
-- 
Heinrich-Heine-Universität
Institut für Physikalische Chemie I
Jochen Küpper
Universitätsstr. 1, Geb. 26.43.02.29
40225 Düsseldorf, Germany
phone ++49-211-8113681, fax ++49-211-8115195
http://www.jochen-kuepper.de