Subject: bonds and connectivities in molecule?

From: li guo hui <[email-masked]>
Date: Wed, 1 Mar 2000 21:20:43 -0800

Dear Netters:
i would like to know what is the true definition of bond, this question can also be given in the following:
given a file only including coordinates of atoms in molecule, there are not connectivities between atoms in molecule, just from 
this file how can i find the bonds or connectivities? using Van der walls radius or covalance radius of atoms or some results of 
population analysis from theoretical calcualtion?

thank you

Li Guo Hui
State Key Laboratory of Molecular Reaction Dynamics
Dalian Institute of Chemical Physics
Liao Ning Province, P.R.China

Mailing Address:
Room 715
Xing Hai Third Street, 59 #
Sha He Kou District
Dalian, Liaoning Province
P.R.China, 116023

---

From: elewars <[email-masked]>
Date: Mon, 28 Feb 2000 12:38:09 -0500

Hello,

So far as I know there is no "true definition" of a bond. At one level the concept is simple, at another level sophisticated. Given
the cartesian coordinates of a molecule, the simplest way to get the "bonds" is to draw a line between all pairs of nuclei within a
distance that experience or general agreement says is bonding; there are programs that will do this (e.g. Molwin, some versions of
Spartan). This shows you what the molecule looks like, which is sometimes all you want.
Of course bonds can be assigned from calculated bond order, determined by the coefficients of the basis functions in the occupied
MOs (e.g. Lo:wdin B.O., Meyer B.O., Mulliken B. O), or from an analysis of the calculated electron density: AIM analysis--atoms in
molecules (Bader analysis).

EL
=====

li guo hui wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]