Subject: MM vdW potential function derivation

From: Dave Price <[email-masked]>
Date: Wed, 22 Mar 2000 15:50:48 +0000

Dear CCLers,
	I am trying to parameterise a system for use in molecular
mechanics/molecular dynamics/monte carlo calculations.  I have seen
little in the literature about this (eg electron gas method, 
HF/DFT calcs for torsional angles), has anyone published a comprehensive
review or have any very useful programs for this sort of thing?
I will summarise any answers I get if there is an interest.
(Please don't tell me to use the universal force-field).
	Cheers,
		Dave

-- 
------------------------------------------------------------------------

Dr. David W. Price,       Tel: +44 (0)118 9875123  extn 7415
Department of Chemistry,  Fax: +44 (0)118 9316331
University of Reading,    mailto:[email-masked]
Whiteknights, 
READING                http://www.chem.rdg.ac.uk/g50/mmrg/dave/dave.html
RG6 6AD 
U.K.
 
------------------------------------------------------------------------

---

From: Deepak Singh <[email-masked]>
Date: Wed, 22 Mar 2000 14:08:41 -0500

Dr. Price,

There is a paper by MacKerell et al (J. Phys. Chem B, 102, 3586-3616, 1998) that
covers the methods that the authors use to parametrize the CHARMM forcefield.
That should be useful to you.  GAMESS which is free is probably what you neeed (or
Gaussian98) for any parametrization.

regards

Deepak.

Dave Price wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

--
**********************************************************************
Deepak Singh                        Tel : (315)443 1739 (w)
Graduate Student                          (315)472 9659 (h)
Dept. of Chemistry                  Fax : (315)443 4070
Syracuse University               email : [email-masked]
1-014 CST, Syracuse                 URL : http://web.syr.edu/~desingh
NY 13244

"Violence is the last refuge of the incompetent." --- Salvor Hardin
**********************************************************************