Subject: Canadian Computational Chemistry Conference?

From: [email-masked] (Chiu-Ling Lin)
Date: Sun, 31 Mar 1991 20:21:51 +0800 (TAIST)

Hi,
  Can anyone tell me the web site of Canadian Computational
  Chemistry "Conference", and I am not sure the whole name
  of that conference.  But I heard some information about it, 
  and it seems it will be held on July or August, 2000.

  Any reply will be appreciated!

  Ling Lin

---

From: "Bayly, Chris" <[email-masked]>
Date: Thu, 30 Mar 2000 09:31:29 -0500

Ling Lin:

Thanks for asking about the 4th Canadian Computational Chemistry Conference.
It will be held July 30-Aug.3 2000. The web site is:
http://www.sims.nrc.ca/sims/c4_e.html
The site will soon be updated to reflect our recently-finalized list of
speakers, which I give below.

The session titles are as follows:

Advances in quantum chemistry methodologies
Advances in classical and quantum dynamics
Electron/proton transfer problems
Materials modeling
QM/MM methodologies
Scoring functions
Free Energy of Solvation
Cheminformatics
Advances in force fields
New computing models

Invited Speakers:

Rod Bartlett, University Of Florida, USA
Axel Becke, Queens University, Canada
Hans Joachim Böhm, Hoffman-LaRoche, Basel, Switzerland
Dave Case, Scripps, USA
David Clary, University College, London, UK
Toshikazu Ebisuzaki, RIKEN, Japan
Martin Field, IBS, Grenoble, France
Bill Goddard, Cal Tech, USA
Thomas Halgren, Schrodinger Inc., USA
Sharon Hammes- Schiffer, University of Notre Dame, USA
Anthony Hopfinger, University of Illinois, USA
Richard Hull, Merck, USA
Rajiv Kalia, Louisiana State University, USA
Peter Kollman, University of California, San Francisco, USA
Raymond Kapral, University of Toronto, Canada
Paul Labute, Chemical Computing Group Inc., Canada
Alex MacKerrell, University of Maryland, USA
Nancy Makri, University of Illinois, USA
Dennis Newns, IBM, Yorkton Heights, USA
Anthony Nicholls, Open Eye Software, USA
David Pearlman, Vertex Pharmaceuticals, USA
Benoit Roux, Cornell Medical School, USA
Alain St-Amant, University of Ottawa, Canada
Otto Sankey, Arizona State University, USA
Jeremy Schofield, University of Toronto, Canada
John Tse, National Research Council, Canada
Gennady Verkhivker, Agouron Pharmaceuticals, USA
David Wardlaw, Queens University, Canada
Birgitta Whaley, University of California, Berkeley, USA
Tom Ziegler, University of Calgary, Canada

Our call for posters has been sent out.  Please hit the web site to find out
the details...maybe we'll see you there!

Christopher

------------------------------------------------------------------
Christopher Bayly, Ph.D.
Merck Frosst Canada & Co., 
16711 Trans-Canada Hwy, 
Kirkland, Quebec, H9H 3L1
Tel. (514) 428-3403; Fax (514) 428-4900; e-mail [email-masked]
------------------------------------------------------------------

> ----------
> From: 	[email-masked][SMTP:[email-masked]]
> Sent: 	Sunday, March 31, 1991 7:21 AM
> To: 	[email-masked]
> Subject: 	CCL:Canadian Computational Chemistry Conference?
> 
> Hi,
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To
> Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
> 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
> [email-masked]
> 
> 
> 
> 
>