Subject: Theor. Chem. Acc. New Century Issue

From: Ricardo Longo <[email-masked]>
Date: Fri, 31 Mar 2000 10:27:36 -0300

> > Date: Thu, 30 Mar 2000 13:26:49 -0600 (CST)
> > From: Christopher Cramer <[email-masked]>
> >
> > Last month, Theoretical Chemistry Accounts (TCA) published its New
> Century
> > Issue. Each member of the editorial board selected one or more
> papers from
> > the 20th century and wrote a 2-4 page perspective on the influence
> that
> > the work had on theoretical chemistry/computational
> chemistry/molecular
> > modeling. One of the motivations for this issue was to provide a
> historical
> > context that would be readily accessible to newcomers to the field.
>
> This is an important attempt and the TCA issue could become highly
> valued
> as an educational material. On the other hand, even though it is
> obvious
> that a lot of subjectivity is involved in choosing a list of relevant
> papers, it is a little perturbing to notice that workers such as
> Mulliken,
> Bader, Boyd, Clementi, Huzinaga or Shavitt, to name a very few, have
> not
> influenced the field in the opinion of the TCA board.
>
>                        Best regards,
>                                      Victor Lua~na
>                                      [email-masked]
>

I also think that the editorial board of TCA should have been more
careful not to leave out the contribuitions such as from  J. C. SLATER.

Ricardo Longo
[email-masked]

---

From: Huub van Dam <[email-masked]>
Date: Fri, 31 Mar 2000 10:20:32 +0100

Victor Lua~na wrote:

> > Last month, Theoretical Chemistry Accounts (TCA) published its New Century
> > Issue. Each member of the editorial board selected one or more papers from
> > the 20th century and wrote a 2-4 page perspective on the influence that
> > the work had on theoretical chemistry/computational chemistry/molecular
> > modeling. One of the motivations for this issue was to provide a historical
> This is an important attempt and the TCA issue could become highly valued
> as an educational material.

I agree.

> On the other hand, even though it is obvious
> papers, it is a little perturbing to notice that workers such as Mulliken,
> Bader, Boyd, Clementi, Huzinaga or Shavitt, to name a very few, have not

I don't agree. Read again: the issue was written by having each member of the
board select a paper and write something about the influence it had on the field.
Therefore, if an article is not discussed in the book it doesn't mean it didn't
have an influence on the field, it just means it isn't in the book. I do think the
authors have chosen articles that are in general close to their own area of
research, which I think makes sense because one needs to write something sensible
about it. This does not imply that people whos papers are not discussed didn't
influence the field. I am pretty sure that the TCA board highly regards the people
you mentioned. The bottom line is that I think this book should not been seen as a
scientifically robust historical account of the research during the last 100 years
in the field. It is more like a selection of research pearls for students (and
others) to look back at in awe and wonder. Seen in that light I think it is an
impressive publication.

Huub

--

========================================================================

Huub van Dam                               E-mail: [email-masked]
CCLRC Daresbury Laboratory                  phone: +44-1925-603362
Daresbury, Warrington                         fax: +44-1925-603634
Cheshire, UK
WA4 4AD

========================================================================