Subject: Help on transition metal--chlorine optimization

From: Roy Jensen <[email-masked]>
Date: Mon, 26 Jun 2000 22:30:57 -0700

All

I posted a message to the CCL a few weeks ago; a summary was just
posted. DFT was the choice for geometry optimizations on transition
metal--chlorine clusters (neutral and ionic). 

I am using Gaussian 94W and 98W however I cannot get the simplest job
to run. I have tried several methods and various basis sets. Almost
all fail to converge on the first step. A sample input and output file
are given below. 

Thanks,
Roy Jensen

INPUT FILE
=========
# UB3LYP LANL2DZ opt test
 
Optimized geometry for FeCl.
 
0 2
Fe
Cl 1 R1

R1=2.19

OUTPUT FILE
===========
...
 <S**2> of initial guess=  .7500
 Requested convergence on RMS density matrix=1.00E-08 within  64
cycles.
 Requested convergence on MAX density matrix=1.00E-06.
 Keep R1 and R2 integrals in memory in canonical form, NReq=
727936.
 Integral accuracy reduced to 1.0E-05 until final iterations.
 Problem detected with inexpensive integrals.
 Switching to full accuracy and repeating last cycle.
 >>>>>>>>>> Convergence criterion not met.
 SCF Done:  E(UB+HF-LYP) =  -137.386151674     A.U. after   65 cycles
             Convg  =     .4226E-01             -V/T =  2.6548
             S**2   =    .8263
 Annihilation of the first spin contaminant:
 S**2 before annihilation      .8263,   after      .7500
 Convergence failure -- run terminated.
 Error termination via Lnk1e in D:\G94W\l502.exe.
 Job cpu time:  0 days  0 hours 11 minutes 38.0 seconds.
 File lengths (MBytes):  RWF=    5 Int=    0 D2E=    0 Chk=    1 Scr=
1

(increasing 'maxcyc' and using 'novaracc' does not help)

---

From: "Tapas Kar" <[email-masked]>
Date: Tue, 27 Jun 2000 11:37:24 -0500

You may try the following:
1.(a) vshift=500 or more if energy is oscillating, or (b) scf=qc
2. generate the initial guess using UHF calculation and start dft from that
guess.
Good luck

__________________________________
Tapas Kar
Department of Chemistry
1245 Lincoln Dr #146F
Southern Illinois University
Carbondale, IL 62901-4409

Tel: 618-453-6485 (Office)/6433(Lab)
Fax:618-453-6408

Email: [email-masked]
          [email-masked]

----- Original Message -----
From: Roy Jensen <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, June 27, 2000 12:30 AM
Subject: CCL:Help on transition metal--chlorine optimization

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]