Subject: Re: CCL:G94 Cube file

From: "Tapas Kar" <[email-masked]>
Date: Wed, 5 Jul 2000 22:59:45 -0500

Chem3D can read and draw nice picture of MOs, densities etc.
__________________________________
Tapas Kar
Department of Chemistry
1245 Lincoln Dr #146F
Southern Illinois University
Carbondale, IL 62901-4409

Tel: 618-453-6485 (Office)/6433(Lab)
Fax:618-453-6408

Email: [email-masked]
          [email-masked]

----- Original Message -----
From: art' <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, July 05, 2000 4:19 PM
Subject: CCL:G94 Cube file

> Hi, CCLers,
>
> There is lack of formation about CUBE in the help of Gaussian.
> These are files with data of MO or density information in 3D lattice. What
kind of
> soft can visualise Cube files? How they should be interpreted or analized?
> Any information concerning that is wellcome.
>
> I will summurise
>
> A.Ziemys
> *Vytautas Magnus Universitu            Ins. of Biochemistry
>   Dept. of Biology                             Lab. of Enzymatic chemistry
>   Vileikos 8                                       Mokslininku 12
>   LT-3035, Kaunas                           Vilnius
>   Lithuania                                         Lithuania
>
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]

---

From: "art'" <[email-masked]>
Date: Thu, 06 Jul 2000 10:58:49 -0700

Hi CCLers,

Thank you all, who repyed so quickly. gOpenMol was the most mention free
software for visualisation of Cube files.
Here is all answers:

************************************************

> Chem3D can read and draw nice picture of MOs, densities etc.

***********************************************
You can see GOPENMOL package at
http://www.csc.fi/~laaksone/gopenmol/gopenmol.html

  Andrea Giovanni Alparone
  PhD
  Universita di Catania
  Dipartimento di Scienze C
***********************************************
The next version of MOLEKEL http://igc.ethz.ch/molekel/ will be able to
visualize gaussian cube files. The new release will be based on OpenGL
and not IRIX GL anymore, those will be much more flexible according
platforms. The release is planed for this fall.

Stefan

--
Dr. Stefan Portmann
Laboratory of Physical Chemistry
ETH-Zurich
Universitaetsstr. 65
CH-8092 Zurich
Switzerland

Phone: +41 (0) 1 632 57 82
Fax:   +41 (0) 1 632 16 15
e-mail: [email-masked]
WWW: http://igc.ethz.ch/portmann
***********************************************
ou can read and visualise this data for example with molden, gaussview,
gOpenMol.

I prefer gOpenMol.

Have a look at http://www.gaussian.com/00000430.htm
and http://www.csc.fi/~laaksone/gopenmol/gopenmol.html
and http://www.caos.kun.nl/~schaft/molden/molden.html

  Stefan Konietzny
  Dipl.-Chem.
  Heinrich-Heine-Universit?t D?sseldorf
  Institut f?r Anorganische Chemie und
  Strukturchemie II
                                      <[email-masked]>
                                      Conference Software Address
                                      Default
***********************************************
hello
you can use OpenDX (www.opendx.org), the cube files generated
by g94 are easily adapted to DX format, this is a .dx data
file , the `#' commented lines are those on the original g94 cube file.

 #SCF Total Density
 #   8   -6.658018   -6.512752   -6.658017
 #  86    0.190134    0.000000    0.000000
 #  70    0.000000    0.190134    0.000000
 #  86    0.000000    0.000000    0.190134
 #   6    6.000000    0.000000    0.000000    0.000000
 #   6    6.000000    0.000000    0.000000    2.813980
 #   6    6.000000    2.813980    0.000000    2.813980
 #   6    6.000000    2.813980    0.000000    0.000001
 #   8    8.000000   -1.687280    0.000000   -1.687281
 #   8    8.000000   -1.687282    0.000000    4.501260
 #   8    8.000000    4.501261    0.000000    4.501261
 #   8    8.000000    4.501260    0.000000   -1.687282
object 0 class gridpositions counts 86 70 86
origin -6.658018   -6.512752   -6.658017
delta   0.190134    0.000000    0.000000
delta   0.000000    0.190134    0.000000
delta   0.000000    0.000000    0.190134

object 1 class gridconnections counts 86 70 86
#attribute "element type" string "cubes"
attribute "ref" string "positions"

object 2 class array type float rank 0 items 517720 data follows
  1.65385E-08  2.05079E-08  2.53339E-08  3.11707E-08  3.81895E-08  4.65774E-08
[...517720 cube data points...]
attribute "dep" string "positions"

object "density" class field
component "positions" value 0
component "connections" value 1
component "data" value 2
end
***********************************************
The program Molden can visualize Gaussian Cube files.
have a look at URL:

http://www.cmbi.kun.nl/~schaft/molden/mapped.html

It discusses how to create an isodensity surface colorcoded with the
electrostatic potential. It also explains how to generate the gaussian
cube files and how to use them with molden.
Molden can render the outcome as postscript, vrml, povray and OpenGL
(you need the molden helper program moldenogl for that:

http://www.cmbi.kun.nl/~schaft/molden/opengl.html
For more information have a look at the Molden Home Page:
http://www.cmbi.kun.nl/~schaft/molden/molden.html
You can download the software at our anonymous ftp site:
ftp.cmbi.kun.nl, /pub/molgraph/molden/molden3.6.tar.Z

Best Regards,
Gijs Schaftenaar
Author of Molden
***********************************************
Dear Arturas,

There is at least a solution at no cost: GOpenMol. This software is freely
available at the following address:

http://laaksonen.csc.fi/gopenmol/gopenmol.html

It works under MS Windows 95/98/NT, and offers many possibilities, apart from
the nice visualization of Gaussian cube files (through conversion to the
corresponding .plt files, which is accomplished from one of the menu options)
Of course, there are also commercial possibilities. Apart from GaussView, the
graphical interface to Gaussian, from Gaussian Inc., the last versions of
Chem3D, from Cambridge Software, are able to read directly Gaussian cube
files,
leading to nice representations of MOs, Electrostatic Potentials, Total
Densities, Spin densities, etc.

Regards,

Jose I. Garcia
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Dr. Jose Ignacio Garcia-Laureiro
Depto. Quimica Organica. Instituto de Ciencia de Materiales de Aragon
Facultad de Ciencias (edificio D). Universidad de Zaragoza-CSIC
c/ Pedro Cerbuna, 12. E-50009 Zaragoza (Spain)
Phone: +34 976762271       e-mail: [email-masked]
Fax:   +34 976762077
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
***********************************************
The gOpenMol-package is one free and good option for drawing the 3D
isosurfaces (and a lot more) from gaussian cube files. The program is
available for most platforms. See
http://www.csc.fi/~laaksone/gopenmol/gopenmol.html

Cheers,

Atte

        [email-masked]          +358 (0)8 553 1681 (work), KE 368
        Dept. of Physical Chemistry     +358 (0)40 592 7369 (gsm)
        Po-BOX 3000
        FIN-90014 University of Oulu
        FINLAND
                  |   Entropy requires no maintenance.   |
***********************************************
   There is extensive discussion of the format of the Cubes generated by G94
in the G94 User's Reference starting on page 54 along with skeleton Fortran
code to read one.

    There are a number of programs which can read this GaussViewW, PCModel
and Chem3D under Windows.  GaussView under Unix and Cerius 2 may still have
this capability.  You can also read these in a number of generic isodensity
codes by modifying the header information.  Check our Web site www.gaussian.com
under the applications showcase and the details for a number of options are
discussed.
--

  Douglas J. Fox
  Director of Technical Support
  [email-masked]
***********************************************

Have a nice day
A.Ziemys