Subject: G98: ONIOM and Amber on TM systems

From: [email-masked]
Date: Sat, 22 Jul 2000 18:27:04 +0400

<nl>
Hi!
<nl><nl>

I am trying to optimize platinum organometallic complex
at the ONIOM(HF/lanl2dz:Amber) level. Where platinum
atom and the neighbors are defined as the high layer (HF) 
and the rest system as low layer (MM).
<nl><nl>

Unfortunately, the program stops with the error message:
<nl><nl>

> Missing atomic parameters for atom     1 IAtTyp=           0
<nl><nl>

where atom 1 is platinum, which is defined as high layer
and should not be treated with MM.
<nl><nl>

Is it a known thing in G98? What the solution possible?
<nl><nl>

Can anybody send me an example of input file of oniom/amber
application on transition metal containing system?
<nl><nl>

thanks! will be summarized.
<nl><nl>

best regards, Valentine.
<nl><nl>

====================================================================
<nl>                                             ,         ,      ,   ,
Valentine P. Ananikov                        |\\\\ ////|     /////|
NMR Group                                    | \\\|/// |    ///// |
ND Zelinsky Institute of Organic Chemistry   |  |~~~|  |   |~~~|  |
Leninsky Prospect 47                         |  |===|  |   |===|  |
Moscow  117913                               |  |   |  |   |   |  |
Russia                                       |  | A |  |   | Z |  |
<nl>                                              \ |   | /    |   | /
e-mail: [email-masked]                     \|===|/     |===|/
http://nmr.ioc.ac.ru/Staff/AnanikovVP/          '---'      '---'
<nl>  Fax +7 (095)1355328   Phone +7 (095)9383536
====================================================================
<nl><nl>

---

From: "Stefan Fau" <[email-masked]>
Date: Thu, 20 Jul 2000 14:21:37 -0400

Hi Valentine,

The ONIOM method requires 3 calculations for
a molecule: a low level calc of the whole molecule
(ll/all), a low level calc of the high level part (ll/part)
and a high level calc of the high level part (hl/part).
The ONIOM energy is defined as
E(ONIOM) = E(ll/all) - E(ll/part) + E(hl/part)

Although the low level energy contributions of the
high level part seem to cancel out, that is not
completely true. In order to have well behaved
high level parts, broken bonds are saturated with
hydrogen. This causes a difference in the MM
energy terms between ll/all and ll/part that reaches
at least three atoms inside the high level part
(dihedral angle with the saturation H). For that
reason (and programming reasons, I assume),
you need MM parameters for all atoms in the
molecule.

In the last few days there was a thread concerning
ONIOM energies. One of the mails pointed to an
article that explains the ONIOM method in more
detail.

Stefan
______________________________________________________________________
Dr. Stefan Fau                    |      [email-masked]
Quantum Theory Project     |     (352) 392-6714
University of Florida
Gainesville, FL 32611-8435