Subject: QSAR QUESTIONS

From: Tarek Mamoun El-Gogary <[email-masked]>
Date: Thu, 20 Jul 2000 13:34:27 +0300

Dear netters,
I am some how begginer in QSAR. I have got some basic questions.
1- is there a limit of N , the number of drugs used in qsar analysis, ?
2- how small is the correlation coeffient to be acceptable?
3- how much simillar the drugs should be?
4- Are there known drugs developed by qsar?
I appreciate any response
Regards
Tarek El-gogary
Chem. Dept.
Fac. of Sci.
Mans.Univ.
Egypt

---

From: "Amit Kulkarni (UIC)" <[email-masked]>
Date: Thu, 20 Jul 2000 09:41:49 -0400

QSAR QUESTIONSHi
In order to get a good QSAR model the number of compounds in the dataset should be > 20 and also there should be considerable difference in the range of activities. Ideally the acceptable r2 value is > 0.80 but again it depends on lot of other factors. If the main objective of your QSAR analysis is make perfect predictions then you should go in for a model with r2 >0.9, but if your main objective is just to cluster the molecules in activity ranges then r2 > 0.8 can be used. It is good to have structurally diversity while building the QSAR model. 
Cheers
Amit
-----------------------------------------------------------------
Amit Kulkarni, Ph.D.
Applications Scientist
Life Science
Molecular Simulations Inc.
Burlington, MA 01803
(781) 359 1217 Fax: (781) 229 989
Email: [email-masked]
-----------------------------------------------------------------
  ----- Original Message ----- 
  From: Tarek Mamoun El-Gogary 
  To: [email-masked]' 
  Sent: Thursday, July 20, 2000 6:34 AM
  Subject: CCL:QSAR QUESTIONS

  Dear netters,