Subject: Calculating heats of formation

From: Gary Breton <[email-masked]>
Date: Tue, 01 Aug 2000 13:50:22 -0400

Hello all,

Please have patience with this computational newbie!  I have
need to calculate the heat of formation of a series of azo
compounds.  Previous papers suggest that the STO-3G ab initio
level is sufficient for reasonable values.  However, minimization
(using HyperChem 5) affords a Total Energy for the system (in kcal/mol)
that I need to convert to a heat of formation.  My initial (albeit naive?)
attempt utilizing tabulated standard enthalpies of the constituent atoms
gave outrageously incorrect answers.

I would appreciate any help on the matter.

Many thanks in advance,

Gary W. Breton
Assoc. Professor
Department of Chemistry
Berry College
PO Box 495016
Mount Berry, GA 30149

[email-masked]

---

From: "Boyd" <[email-masked]>
Date: 1 Aug 2000 15:00:52 -0500

Hi Gary,

Check out the new chapter by L. A. Curtiss, P. C. Redfern, and D. J. Frurip,
in Reviews in Computational Chemistry, K. B. Lipkowitz and D. B. Boyd, Eds.,
Wiley-VCH, New York, 2000, Vol. 15, pp. 147-211.  Theoretical Methods for
Computing Enthalpies of Formation of Gaseous Compounds.

This chapter explains how to compute heats of formation at the ab initio,
semiempirical, and empirical levels.

Thanks, Don

Donald B. Boyd, Ph.D.
Editor, Reviews in Computational Chemistry
	http://chem.iupui.edu/rcc/rcc.html
Editor, Journal of Molecular Graphics and Modelling
	(publication of the ACS COMP division and MGMS)
	http://chem.iupui.edu/~boyd/jmgm.html
Department of Chemistry
Indiana University-Purdue University at Indianapolis
402 North Blackford Street
Indianapolis, Indiana 46202-3274, U.S.A.
Telephone 317-274-6891, FAX 317-274-4701
E-mail [email-masked]