Subject: Fw: writing symmetric Z-matrices - was CCL: Z Matrix for [2.2]Paracyclophane

From: "Stefan Fau" <[email-masked]>
Date: Wed, 9 Aug 2000 15:26:46 -0400

Hi Chris,

 there are two possible sources to your problem:
* your z-matrix may not be symmetric
* the program may be unable to recognize the
   symmetry of the molecule

 I guess that Gaussian analyzes symmetry in
cartesian coordinates. I am convinced that the
format of your geometry specification (z-matrix,
cartesians, ...) is immaterial.

Without looking at the values of your variables
I can't say if your molecule is symmetric. It may
be C1, since you have more variables than
internal degrees of freedom.

 The reasoning is as follows:
In D2 symmetry your molecule has 8 symmetry
unique atoms, e.g. 1,2,3,4,17,18,19,20. You
need 8*3-6=18 variables to specify that geometry.
The relation to the copy with 9,10,11,12 needs
three variables (RR,RRG and GRRG) and defines
the horizontal C2 axis. Only two more variables are
needed to fix the remaining 16 atoms in space: the
distance between the centers of the 4-9 and 8-13
bonds confines the remaining two C2 axis into a plane
and the torsion angle 4-(4-9)-(8-13)-8 fixes those
two C2 axes. You use 6 variables to glue these two
groups together. In other words, your z-matrix is
overdetermined and only certain combinations of
OG, OGY, GOY, OGYO,YOGY and GYOG
are D2 symmetric.

 A Z-matrix that enforces D2 symmetry could look
like this:
X
X 1,r2
C 1,r3 2,90.
C 3,r4 1,a4 2,d4
C 4,r5 3,a5 1,d5
C 5,r6 4,a6 3,d6
C 1,r3 2,90. 3,180.
C 7,r4 1,a4 2,d4
C 8,r5 7,a5 1,d5
C 9,r6 8,a6 7,d6
C 2,r3 1,90. 3,d11
C 11,r4 2,a4 1,d4
C 12,r5 11,a5 2,d5
C 13,r6 12,a6 11,d6
C 2,r3 1,90. 11,180.
C 15,r4 2,a4 1,d4
C 16,r5 15,a5 2,d5
C 17,r6 16,a6 15,d6
...

 Since your molecule is somewhat spherical
numerical inaccuracies may lead to a slight
misplacement of the principal axes which
results in recognizing a lower symmetry,
e.g.C2. I saw that once in a different program.

 Good luck,
                   Stefan

______________________________________________________________________
Dr. Stefan Fau                    |      [email-masked]
Quantum Theory Project     |     (352) 392-6714
University of Florida
Gainesville, FL 32611-8435

---

From: Kalathingal Thomas Giju <[email-masked]>
Date: Wed, 9 Aug 2000 23:41:57 +0200

Hi Everybody,

> OG, OGY, GOY, OGYO,YOGY and GYOG

I am not an expert on the Z-matrix. However, when I had
run the same molecule I needed 24 variables to enforce
D2 symmetry. Not "8*3-6=18"!!!!!!!!! 
Am I right?

Stoichiometry    C16H16
Framework group  D2[X(C16H16)]
Deg. of freedom   24
Full point group                 D2      NOp   4
Largest Abelian subgroup         D2      NOp   4
Largest concise Abelian subgroup D2      NOp   4

---------------------------------------------------
*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
* Dr. Kalathingal T. Giju                         *
* Humboldt Research Fellow                        *
* Fachbereich Chemie, Universitaet Marburg        *
* Hans-Meerwein-Strasse                           *
* D-35032 Marburg/Lahn, Germany.                  *
* e-mail: [email-masked]            *
* URL: http://staff-www.uni-marburg.de/~kalathin  *
* Telephone: 0049-6421-2826523                    *
* Fax :      0049-6421-2828917                    *
*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
---------------------------------------------------