Subject: What is wrong with J.Comp.Chem.?

From: "Jan Dillen" <[email-masked]>
Date: Tue, 15 Aug 2000 07:40:01 +0200

Dear all,

My copy of issue 7 of this year's J.Comput.Chem.
does not contain one single minus sign. Both the
formulae in ALL the articles and the tables with
numerical data are affected.

Originally, I though that this was a fluke
and that I just happened to be unlucky, but I 
recently received issues 10 & 11, and both suffer
>from the same disease. Right parentheses also
seem to be missing in some, but not all
mathematical formulae.

Has anyone else noticed this problem? 

Here are a few pages for a quick test of some
clearly missing minus signs:

p 521 eq 14 & 15; p 548 eq 12
p 849 eq 2; p 894 eq 1 & 2
p 976 Table II (all values >0); p 990 eq 2

I will summarise and if a trend emerges, contact
the editors and/or publisher.

Jan Dillen

---

From: "Bill Smith" <[email-masked]>
Date: Tue, 15 Aug 2000 11:02:09 -0400

Hi,I

 suspect the problem may relate to the printing of an Adobe 
acrobat file - probably on an HP Laserjet type of printer.  We've had 
such problems in the past, unrelated to the journal you mention.  
Try upgrading your copy of Adobe Reader, or else try a different 
printer.  Changing the printer settings may also solve the problem. 

On 15 Aug 00, at 7:40, Jan Dillen wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 

Best Regards,

W. R. Smith, Professor
Dept. of Mathematics and Statistics and School of Engineering
Room 546 MacNaughton Building
University of Guelph
Stone Road and Gordon Streets
Guelph, Ontario, CANADA N1G 2W1
Tel: 519-824-4120, ext. 3038; FAX: 519-837-0221; 
http://www.mathstat.uoguelph.ca/faculty/smith/