Subject: one more questions about an error in Gaussian

From: "Kiniu WONG Kin-Yiu" <[email-masked]>
Date: Fri, 8 Sep 2000 01:39:06 +0800

Hi,

    Sorry to bother again. There's one more questions about Gaussian.
Recently, I've calculated the ground energy of a cation which contains about
50 atoms by CISD. However, there was an error termination at the end. The
Route Section and the error output are attached at the end of email.  I
don't know the reason. Can anyone help me? Thanks a lot!

# UCISD/6-31G(d) SCF=Tight Guess=Mix
------------------------------------------------------
----
----
----
 SCF Done:  E(UHF) =  -1662.87165162     A.U. after   39 cycles
             Convg  =    0.8574D-08             -V/T =  2.0012
             S**2   =   1.6627
 Annihilation of the first spin contaminant:
 S**2 before annihilation     1.6627,   after     1.8035
 Range of M.O.s used for correlation:    39   550
 NBasis=   550 NAE=   119 NBE=   118 NFC=    38 NFV=     0
 NROrb=    512 NOA=    81 NOB=    80 NVA=   431 NVB=   432
 Estimate disk for full transformation 76475988068 words.
 Semi-Direct transformation.
 ModeAB=           2 MOrb=           512 LenV=      45858810
 LASXX=   9165849841 LTotXX=  9165849841 LenRXX=  9165849841
 LTotAB= 17247043584 MaxLAS= 19899475200 LenRXY= 19899475200
 NonZer= 18331699682 LenScr= 27543408333 LnRSAI=           0
 LnScr1=           0 MaxDsk=          -1 Total=  56608733374
 SrtSym=           F ITran=            5
 JobTyp=1 Pass  1:  I=   1 to 512.
 LAS=         19899475200 but cannot sort more than 2147483647 items.
 Error termination via Lnk1e in /usr/local/g98/l804.exe.
 Job cpu time:  0 days  8 hours 47 minutes 25.8 seconds.
 File lengths (MBytes):  RWF=***** Int=    0 D2E=    0 Chk=    5 Scr=*****
----------------------------------------------------------------------

Regards,
Kiniu WONG Kin-Yiu
Undergraduate student
Department of Physics
The Chinese University of Hong Kong
Email: [email-masked]  or  [email-masked]

---

From: "Phillip Matz" <[email-masked]>
Date: Thu, 7 Sep 2000 15:05:17 -0700

Hi,

What version of Gaussian are you using?  If it is anything less than G98
(such as G94) and your system default route does not change the calculation
method to "direct" then you are probably running out of disk space.  I
encountered similar problems with G94 and calculations on phenanthroline
some time ago. Try running the same calculations with "SCF=(tight, direct)".
Let me know if it works or if somebody else has an alternative suggestion.

Phillip Matz
[email-masked]

----- Original Message -----
From: "Kiniu WONG Kin-Yiu" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 07, 2000 10:39 AM
Subject: CCL:one more questions about an error in Gaussian

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]