Subject: Re: CCL:HYBRIDIZATION NOT "REAL";V. FOCK

From: "Isaac B. Bersuker" <[email-masked]>
Date: Mon, 11 Sep 2000 09:18:38 -0700

I believe that you are wrong in your statement that hybridization is a mathematical
procedure. The point is that there is no hybridization in free atoms, but it takes
place UNDER THE INFLUENCE OF THE ENVIRONMENT, THE BONDING. In this formulation
hybridization is quite a legitimate physical phenomenom (see, e.g., my latest book
>from Wiley, New York, 1996)

Bersuker

elewars wrote:

> 2000 Sun Sept 10
>
> Hello,
>
> We know that hybridization is a mathematical procedure and not an actual
> physical process; for example, an s and a p orbital
> (orbital=one-electron function) are vectors in Hilbert space, which can
> be mathematically combined to give two new orbitals (two sp orbitals).
>
> QUESTIONS:
>
> (1) Did Linus Pauling _invent_ hybridization? He certainly popularized
> it.
>
> (2) Did Pauling accept that hybridization is "only" a mathematical
> procedure?
>
> -----
> By the way, does anyone know where Vladimer Fock got his Ph.D., and
> where and when he died? I think he worked at the University of St.
> Petersburg/Leningrad.
>
> Thanks.
>
> E. Lewars
> ==========
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

--
Dr. Isaac B. Bersuker
Institute for Theoretical Chemistry
Department of Chemistry & Biochemistry
The University of Texas at Austin
Austin, TX 78712, USA
Ph: (512) 471-4671
Fax: (512) 471-8696
Email: [email-masked]

---

From: "Paulo E. Abreu" <[email-masked]>
Date: Mon, 11 Sep 2000 16:23:34 +0100

> >from Wiley, New York, 1996)

What do you mean by a legitimate physical phenomenom ?  Can you detect it
experimentally ?
I thought it was a way to explain chemical bonding in the VB approach. Like for
instances in CH4,
where the the bonds are made of orbitals with the suitable symmentry and not a priori
with a recipe.
I dont know your book, but I would like to read very much. Can you provide more
details ?

Paulo E. Abreu

--
Departamento de Quimica                      e-mail:[email-masked]
Universidade de Coimbra                      TEL:351 239 852080
3049 Coimbra Codex                           FAX:351 239 827703
Portugal

---

From: "Isaac B. Bersuker" <[email-masked]>
Date: Mon, 11 Sep 2000 11:31:47 -0700

> What do you mean by a legitimate physical phenomenom ?  Can you detect it

Yes, you can: hybridization changes the charge distribution which is, in principle
observable
I. B.

---

From: "Paulo E. Abreu" <[email-masked]>
Date: Mon, 11 Sep 2000 17:58:13 +0100

> Yes, you can: hybridization changes the charge distribution which is, in principle

Sorry to disagree (again) with you but I dont think that is a correct answer. Bonding
changes the charge
distribution not hybridization. Besides what do you mean by changing the charge
distribution ?
Comparing it with to the free atoms ? Orbital are models, and within these models we
can describe
chemical bonding with various approaches (MO or VB). Hybridization is only used in VB
theory, because
in MO the symmetry of the molecule plays an important role in determining the
coefficients of the orbitals.
Remember that to use hybrid-orbitals you must a priori know the geometry of the
molecule.
Paulo E. Abreu

---

From: "Isaac B. Bersuker" <[email-masked]>
Date: Mon, 11 Sep 2000 12:22:13 -0700

Hybridization is present in any theory (VB, MO, etc.), it reflects the redistribution of
charge by bonding (the mixing of orbitals of different symmetry takes place under the
influence of the bonding field). Sorry, I cannot continue this discussion until you read
the basics that I cannot repeat here...
Regards
I. B.

---

From: [email-masked]
Date: Mon, 11 Sep 2000 13:24:33 -0500

My $0.02:

Perturbations on a system that change electronic distribution can be _rationalized_
post-facto in terms of changes in [presumed] hybridization....[ I can't get away from
the fact that eigenvalues SCF canonical orbitals are the ones that best correlate with
experiment, not the _attendant_ ones derived from a hybridization process. They render
the Fock matrix non-diagonal]

John McKelvey

---

From: maurice cafiero <[email-masked]>
Date: Mon, 11 Sep 2000 19:41:08 +0000

> Hello:

    A proccess called Hybridization does not occur. No atom other than hydrogen has
the familiar s,p,d, etc orbitals. A molecule is characterized by a molecular
wave function that can be poorly approximated by a linear combination of atomic orbitals.

It seems really silly that we are arguing over bad approximations....

mauricio cafiero

---

From: maurice cafiero <[email-masked]>
Date: Mon, 11 Sep 2000 21:13:40 +0000

True enough, I may have been a bit rash...
But I was trying to address the original question, that
hybridization is not `physical, ' but theoretical
and mathematical.

As far as science goes, quantum mechanics is the model
most removed from anything `physical.'

mauricio cafiero

---

From: "Jim Kress" <[email-masked]>
Date: Mon, 11 Sep 2000 19:08:40 -0400

Quantum Mechanics is a mathematical methodology which best (at this time) reproduces existing knowledge.  As such it is an approach that we can use to understand our physical universe.  While it describes what we perceive as reality, it is no more "real" than the theory of phlogiston nor are its constructs (i.e orbitals - hybridized or not) any more real than the billiard ball representation of atomic structure.  

These are all artificial constructs that help us humans find a frame of reference in which we can understand the reality in which we are immersed.  They have no 'reality' beyond that we assign them to enhance our understanding ...

Jim Kress
  ----- Original Message ----- 
  From: maurice cafiero 
  To: [email-masked] 
  Sent: Monday, September 11, 2000 5:13 PM
  Subject: CCL:HYBRIDIZATION NOT "REAL";V. FOCK

  mauricio cafiero