Subject: Babel

From: "Bruce. Tattershall" <[email-masked]>
Date: Wed, 20 Sep 2000 10:10:01 +0100 (GMT)

The recent correspondence about Babel seems to reveal a bit of a web jungle.
As far as I can see, the Open Eyes site yields a very old unix version, which
is pre- g94.  Version 1.6, which I have found very useful for reading
g94 output, seems to be still available via 
 http://www.chem.ohiou.edu/~dolata/babel.html

What seems desperately missing is a unix version (which for me needs to be
usable on a Sun) which can read g98 output.

Is this available anywhere?

Bruce Tattershall
Dept. of Chemistry, Univ. of Newcastle, England
[email-masked]

---

From: "Rzepa, Henry" <[email-masked]>
Date: Wed, 20 Sep 2000 13:30:42 +0100

>Is this available anywhere?

There are of course many Babel-like programs often lurking
inside other programs as input/output filters. One good for
G94/98 outputs is JMol (which, being  Java, is more or less
cross platform, and will certainly work on  Sun).

http://www.openscience.org/jmol/index.html

There have been occasions, when  I have had to use 2-3
file conversion programs in series in order to achieve a lossy but reliable
conversion of one format to another

Old timers will sense  Deja-vu, but for a different approach to
file transformations, see

http://www.xml-cml.org/  which has been rejuvenated (!)
and contains much information about this sort of thing under
the Chimeral heading. The promised land of course is one where
every program outputs in XML, and Babel is replaced by  XSLT
transform collections.. Chimeral is an illustration of this, using
a Browser (IE5) as the transform engine.
-- 

Henry Rzepa. +44 (0)20 7594 5774 (Office) +44 (0)20 7594 5804 (Fax)
Dept. Chemistry, Imperial College, London, SW7  2AY, UK. 
http://www.ch.ic.ac.uk/rzepa/

---

From: "Frederick P. Arnold, Jr." <[email-masked]>
Date: Wed, 20 Sep 2000 09:17:36 -0500

Depending what format you need the output in, you could always use gOpenMol 
or Molden to read your G98 output file, and then write it back out in 
something (generally xyz, but in the case of Molden from the zmat editor, a 
host of zmats (gamess, g9x, mopac) that you can use.  Molden will also 
write cml, but I'm not sure what that gets you at this point in time, 
except forward compatibility.

(I have great hopes for CML, but I seem to remember that HDF was going to 
cure some of these problems as well)

								-Fred

Frederick P. Arnold, Jr.
NUIT
Northwestern University, Evanston, IL.  USA
[email-masked]

---

From: "N. Dragoe" <[email-masked]>
Date: Thu, 21 Sep 2000 11:26:50 +0900

Hi,

For other tools for graphic/conversions you can check Molda and Prax. See

http://cssj.chem.sci.hiroshima-u.ac.jp/molda/molda.htm

Cheers,
N. Dragoe
--
http://www.chem.t.u-tokyo.ac.jp/appchem/labs/kitazawa/dragoe/