Subject: calculation of excitation energies for some elements in Group II

From: "Kiniu WONG Kin-Yiu" <[email-masked]>
Date: Thu, 9 Nov 2000 09:49:29 +0800

Dear all,

    Recently, I've used Gaussian to calculate excitation energies for some
elements in Group II.  However, I didn't get a satisfactory result with the
standard CIS method.  On the other hand, using the same basis function, good
results could be obtained by finding the difference of energies between two
different multiplicity of the same atom (multiplicity= 1 and = 3).  I have
calculated the excitation energies for Be, Mg and Ca.  The highlight of
input and output is attached below.  My question is why the results obtained
by the difference of energies between two different multiplicity atoms are
much better than that computed by CIS method?  Is the CIS the standard
method to calculate excitation energies? Are there any other references
about computation of excitation energies?  Any kind of help is welcome!

    I know CASSCF can calculate excitation energies in high accuracy, so how
can I use CASSCF to give excellent results for theses three atoms (Be, Mg
and Ca)?  I'm a beginner to computational chemistry, any helps are useful.
Thank you very much in advance.

----
Beryllium:
experimental excitation energy = 2.725eV,

input1 :    #P UCIS(50-50,Nstates=10)/6-31G(d) SCF=(Tight,
direct,MaxCycle=128)
                Beryllium excitation energy
                0 1
                Be
output1:   1st excitation energy = 1.6551eV, error = 39%

input2:    #P UCID/6-31G(d) SCF=(Tight, direct, MaxCycle=128)
               Beryllium excitation energy
               0 1
               Be
output2:  CID = -14.6131258 H

input3:    #P UCID/6-31G(d) SCF=(Tight, direct, MaxCycle=128)
               Beryllium excitation energy
               0 3
               Be
output3:  CID = -14.5108488 H

==> excitation energy = output3 - output2 = 2.78eV, error = 2%

Magnesium:
experimental excitation energy = 2.71eV,

input1 :    #P UCIS(50-50,Nstates=10)/6-31G(d) SCF=(Tight,
direct,MaxCycle=128)
                Magnesium excitation energy
                0 1
                Mg
output1:   1st excitation energy = 1.8747eV, error = 45%

input2:    #P UCID/6-31G(d) SCF=(Tight, direct, MaxCycle=128)
               Magnesium excitation energy
               0 1
               Mg
output2:  CID = -199.6289369H

input3:    #P UCID/6-31G(d) SCF=(Tight, direct, MaxCycle=128)
               Magnesium excitation energy
               0 3
               Mg
output3:  CID = -199.5323995H

==> excitation energy = output3 - output2 = 2.63eV, error = 3%

Calcium:
experimental excitation energy = 1.88eV,

input1 :    #P UCIS(50-50,Nstates=10)/6-31G(d) SCF=(Tight,
direct,MaxCycle=128)
                Calcium excitation energy
                0 1
                Ca
output1:   1st excitation energy = 1.0897eV, error = 42%

input2:    #P UCID/6-31G(d) SCF=(Tight, direct, MaxCycle=128)
               Calcium excitation energy
               0 1
               Ca
output2:  CID = -36.2418938H

input3:    #P UCID/6-31G(d) SCF=(Tight, direct, MaxCycle=128)
               Calcium excitation energy
               0 3
               Ca
output3:  CID = -36.1760326H

==> excitation energy = output3 - output2 = 1.79eV, error = 5%

Regards,
Kiniu

----
Kiniu WONG Kin-Yiu
Undergraduate student
Department of Physics
The Chinese University of Hong Kong
Email: [email-masked]  or  [email-masked]

---

From: "Phillip D. Matz" <[email-masked]>
Date: Thu, 9 Nov 2000 09:08:29 -0800

Hello!

What you have stated is true.  CIS uses the ground state optimized orbitals
to determine the excited state wave function.  Thus the orbitals are not
optimized for the excited state like they are for the ground state.  So if
you perform a Hartree-Fock calculation on a triplet ground state, the energy
will be less than the energy from a CIS(triplets) calculation because the
Hartree-Fock calculation will optimize the orbitals for the triplet while
the CIS will not.

Respectfully,
Phillip Matz

----- Original Message -----
From: "Kiniu WONG Kin-Yiu" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, November 08, 2000 5:49 PM
Subject: CCL:calculation of excitation energies for some elements in Group
II

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]