Subject: Autodock accept/reject ratio

From: Richard Gillilan <[email-masked]>
Date: Thu, 16 Nov 2000 14:08:21 -0500

I'm trying to do an Autodock  S.A. run on a ligand (simple chain with 13 torsions) and
a small protein. I know the binding mode of the ligand from the x-ray structure, so this is
really just a test. The setup scripts seem to work fine. Grid files and are centered on
the ligand by default and extend well beyond the binding pocket (which is buried).
When I do a series of simulated annealing runs with the default parameters the program does
locate conformations, but there is no good clustering anywhere and the Acc/Rej ratio is tiny (<0.03)
and often zero. I suspect I'm not getting a good sampling of the conformational space.
I've tried increasing the accs and rejs variables (from 100 to 1000) and also made tstep,qstep and
dstep small (from 2.0A to 0.2A and from 50 deg to .5 deg), but no luck .... Acc/Rej is still small. If I
understand correctly, this ratio should be more like 30%.

Anyone recognize the problem?

Richard Gillilan
MacCHESS/MBG
Cornell University

A few lines of the log file:

                     Minimum     Average     | Acc/    Accepted:    Rejected:      |             |  XYZ-Translation  |
Run:    Cycle:  Energy:     Energy:     |   /Rej: Down:  Up:   Total: Edge:  |   RT:    |   of Min.Energy       |
1 /10   1 /50         +1.24       +1.24     0.00      0      0   1000    758      616.0   13.54 36.27 -0.29
1 /10   2 /50         +1.24       +1.24     0.00      0      0   1000    794      603.7   13.54 36.27 -0.29
1 /10   3 /50         -0.03       +2.62     0.00      1      1   1000    748      591.4   13.55 36.27 -0.28
1 /10   4 /50         -0.03       +2.11     0.00      0      1   1000    786      579.0   13.55 36.27 -0.28
1 /10   5 /50         -0.03      +85.63     0.00      1      1   1000    786      566.7   13.55 36.27 -0.28

---

From: Simon Cross <[email-masked]>
Date: Fri, 17 Nov 2000 13:26:59 +0000 (GMT)

Surely if the binding pocket is buried, the ligand will have no way of
making it into this pocket. This then means that you will get the ligand
moving into local minima at the surface of the protein, but will then move
away from these, explaining the lack of clustering. Even with antibodies,
my small chemical hapten antigens could not get completely into the
binding pocket which must have been in a 'half closed' conformation. I got
reasonable clustering for this, although the differences in energy between
clusters was minimal (default value). If you have the crystal structure
and are just trying to test autodock then the benzothiazole example worked
for me. Here the binding pocket is open and the benzothazole is small and
rigid, so it works well. For your example, I suspect that it is just
telling you that there is no good binding site to be found (due to it
being buried). Hope this helps, 

Simon

-----------------------------------------

Simon Cross
School of Chemistry
University of Nottingham
tel. 0115 9514193
Email: [email-masked]

On Thu, 16 Nov 2000, Richard Gillilan wrote:

> I'm trying to do an Autodock S.A. run on a ligand (simple chain with
> 13 torsions) and a small protein. I know the binding mode of the
> ligand from the x-ray structure, so this is really just a test. The
> setup scripts seem to work fine. Grid files and are centered on the
> ligand by default and extend well beyond the binding pocket (which is
> buried). When I do a series of simulated annealing runs with the
> default parameters the program does locate conformations, but there is
> no good clustering anywhere and the Acc/Rej ratio is tiny (<0.03) and
> often zero. I suspect I'm not getting a good sampling of the
> conformational space. I've tried increasing the accs and rejs
> variables (from 100 to 1000) and also made tstep,qstep and dstep small
> (from 2.0A to 0.2A and from 50 deg to .5 deg), but no luck ....
> Acc/Rej is still small. If I understand correctly, this ratio should
> be more like 30%.
> 
>                      Minimum Average | Acc/ Accepted:  Rejected:  | |
> XYZ-Translation | Run:  Cycle:  Energy:  Energy:  | /Rej: Down:  Up:  
> Total: Edge:  | RT:  | of Min.Energy | 1 /10 1 /50 +1.24 +1.24 0.00 0
> 0 1000 758 616.0 13.54 36.27 -0.29 1 /10 2 /50 +1.24 +1.24 0.00 0 0
> 1000 794 603.7 13.54 36.27 -0.29 1 /10 3 /50 -0.03 +2.62 0.00 1 1 1000
> 748 591.4 13.55 36.27 -0.28 1 /10 4 /50 -0.03 +2.11 0.00 0 1 1000 786
> 579.0 13.55 36.27 -0.28 1 /10 5 /50 -0.03 +85.63 0.00 1 1 1000 786
> 566.7 13.55 36.27 -0.28
> 
> 
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody | [email-masked] -- To
> Admins [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search | Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net | WWW: http://www.ccl.net/chemistry/ | Jan:
> [email-masked]
> 
> 
> 
> 
> 
>