Subject: ONIOM/AMBER in Gaussian

From: Dami�n Scherlis <[email-masked]>
Date: Mon, 8 Jan 2001 19:56:16 +0100 (MET)

Hi,
    I have done some test calculations using
 the ONIOM method (Gaussian98) to combine DFT with
 either AM1 or AMBER. I assumed that the ONIOM
 procedure will solve the High and Low regions
 of the system in a self consistent way, so that
 the electron density of one part is affected by the density
 of the other. Instead I noticed that the energy
 of the High and Low layers did not depend on each other,
 as if each subsystem were isolated. As you see, I have
 probably a wrong idea of what ONIOM is, or I can't manage
 to interpret the results. I will appreciate
 any comment to clarify this question.

    Let me ask another question: when I try to run AMBER
 the computation is interrupted with the following message,
 though I included all atom types in the input:

 Stretching parameters undefined for    1 (O ) -    2 (O )
 Stretching parameters undefined for    3 (HC) -    6 (CC)
 Stretching parameters undefined for    4 (CW) -   10 (HC)
 Stretching parameters undefined for    5 (CR) -   11 (HC)
 Bending parameters undefined for    3 (HC) -    6 (CC) -    4 (CW)
 Bending parameters undefined for    3 (HC) -    6 (CC) -    7 (NA)
 Bending parameters undefined for    6 (CC) -    4 (CW) -   10 (HC)
 Bending parameters undefined for    7 (NA) -    5 (CR) -   11 (HC)
 Bending parameters undefined for    8 (NA) -    4 (CW) -   10 (HC)
 Bending parameters undefined for    8 (NA) -    5 (CR) -   11 (HC)
 Not enough parameters to run AMBER
 Error termination via Lnk1e in /usr/bin/g98/l402.exe.

    Should I provide all these parameters in an additional file?
 How is this done?
     
   Thanks in advance

-- 
 Damian Scherlis
 Department of Physical Chemistry
 Faculty of Sciences
 University of Buenos Aires

---

From: "Stefan Fau" <[email-masked]>
Date: Mon, 8 Jan 2001 18:18:38 -0500

Hi Damian,

ONIOM works by calculating the whole
molecule at the low level. Then the high-level
zone is saturated with hydrogens and calculated
at both the high and the low level. The final
energy is:
E(low,all) - E(low,part) + E(high,part)

There is a paper by Stefan Dapprich et al
explaining all this in detail. It is about three
or four years old.

Yours,
             Stefan
______________________________________________________________________
Dr. Stefan Fau                    |      [email-masked]
Quantum Theory Project     |     (352) 392-6714
University of Florida
Gainesville, FL 32611-8435