Subject: document format for ACS journals?

From: Hannes Loeffler <[email-masked]>
Date: 10 Jan 2001 11:38:29 +0100

Hello all,

one of our co-workers just told me that he has to rewrite his publications with
Word or Word Perfect because ACS journals now require so (JPC in this case).

Is this true?  Any opinions?

Hannes.

-- 
Hannes Loeffler, Tel. +43-512-507-5166
Institute for General, Inorganic and Theoretical Chemistry
University of Innsbruck/Austria

---

From: Stefan Grimme <[email-masked]>
Date: Wed, 10 Jan 2001 14:37:19 +0100

Dear CCl users,
In my opinion we all should ignore the publishers requests
for articles in special formats, mostly commercial (MS). I don't like to be
forced to use this software and if they don't accept formats I'm using (LaTeX),
I will not consider these journals anymore.
Stefan
_________________________________________________________
Prof. Dr. Stefan Grimme
Organisch-Chemisches Institut (Abt. Theoretische Chemie)
Westfaelische Wilhelms-Universitaet, Corrensstrasse 40
D-48149 Muenster, Tel (+49)-251-83 36512/33241/36515(Fax)
Email:[email-masked]
http://www.uni-muenster.de/Chemie/OC/research/grimme/
_________________________________________________________

---

From: "Dr. Martin Schuetz" <[email-masked]>
Date: Wed, 10 Jan 2001 16:05:34 +0100 (MET)

I agree totally. One might even consider to go one step further and to
refuse any reviewing tasks for ACS journals...

Martin

----------------------------------------------------------------------------
Dr. Martin G. Schuetz                         Phone: 0049 (0)711-685-4397
University of Stuttgart                       Fax:   0049 (0)711-685-4442
Institute for Theoretical Chemistry
Pfaffenwaldring 55                            Room Nr: 8.161                
D-70569 Stuttgart                          
Email: [email-masked]       
WWW  : http://www.theochem.uni-stuttgart.de/~schuetz/
----------------------------------------------------------------------------

On Wed, 10 Jan 2001, Stefan Grimme wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 
>

---

From: "Zoltan A. Fekete" <[email-masked]>
Date: Wed, 10 Jan 2001 16:56:05 +0100

On 10 Jan 2001, at 14:37, Stefan Grimme wrote:
> for articles in special formats, mostly commercial (MS).

 I agree with the sentiment in general, however "MS format" can 
simply be the (essentially) open-source RTF - to which most other 
formats, including (La)TeX can be converted without too much 
hassle. Having one agreed-upon common format is preferable, 
IMHO, to everyone sticking to their own preferred format...
Dr. Zoltan A. Fekete <[email-masked]>
 SZTE University of Szeged, Department of Physical Chemistry
 Szeged, Rerrich ter 1, POB 105, H-6701 Hungary, FAX 36-62-544652
        <http://www.jate.u-szeged.hu/physchem/VIBLAB/>

---

From: Nelson Henrique Morgon <[email-masked]>
Date: Wed, 10 Jan 2001 16:19:39 -0200 (EDT)

I agree, too. 

Nelson

  NELSON HENRIQUE MORGON 
  Department of Physical-Chemistry
  Institute of Chemistry
  State University of Campinas (UNICAMP) 
  Postal Box: 6154 Zip Code: 13083-970                 
  CAMPINAS - SP - BRAZIL.                     
  Telephone: 55 (19) 3788-3157                    
  Fax: 55 (19) 3788-3023
  e-mail: [email-masked]
  HP: http://canario.iqm.unicamp.br

---

From: "Dr. Richard Wood" <[email-masked]>
Date: Wed, 10 Jan 2001 14:09:47 -0500

I would think that given the wide availability of such programs, it wouldn't matter
that a journal required such a thing.

It's not like the ACS is asking you to use a program that no one uses.

Richard

--
Richard L. Wood, Ph. D.
Physical/Computational Chemist
Post-doctoral Associate
Cornell University, Ithaca, NY 14853

---

From: Jordi Villa <[email-masked]>
Date: Wed, 10 Jan 2001 08:44:40 -0800

I also prefer to write my papers in LaTeX, and it would be nice to show the ACS
editors that the choice of the word processor is not only a question of taste. I
think that the choice of word processor should be done by the author, as long as
it is understandable by the editors.

Jordi

--
Jordi Villa i Freixa
[email-masked]   http://laetro.usc.edu/wgroup/people/jorgevil
Department of Chemistry, University of Southern California
Los Angeles, CA, USA, 90089-1062
Tlf: 1-(213)-740 7671 Fax: 1-(213)-740 2701

---

From: Timm Lankau <[email-masked]>
Date: Wed, 10 Jan 2001 18:42:00 +0100 (NFT)

Hello,

please stop this off topic discussion before it becomes to hot. As far as
I know, ACS journals accept LaTeX and TeX documents. I recently submitted
my manusscript to J. Phys. Chem. and got in return a leaflet on different
document forms. This leaflet states that both LaTeX and TeX documents are
accepted by ACS journals.

Best wishes,
Timm

==========================================================================

Timm Lankau                            phone  (+)40 42838 3686
Institut fuer Physikalische Chemie     fax    (+)40 42838 3452
Universitaet Hamburg                   e-mail [email-masked]
Bundesstr. 45
20146 Hamburg
Germany          http://www.chemie.uni-hamburg.de/pc/AKs/Nagorny/nago.html

---

From: David van der Spoel <[email-masked]>
Date: Wed, 10 Jan 2001 17:55:12 +0100 (CET)

>refuse any reviewing tasks for ACS journals...
Not so fast...

According to the JPC website one can send in papers in a stripped down
Latex, i.e., things like bold, math etc. are preserved, which is what
counts. 

But a boycot of Nature would be in place... They can't even print an EPS
file.

Groeten, David.
________________________________________________________________________
Dr. David van der Spoel		Biomedical center, Dept. of Biochemistry
s-mail:	Husargatan 3, Box 576,  75123 Uppsala, Sweden
e-mail: [email-masked]	www: http://zorn.bmc.uu.se/~spoel
phone:	46 18 471 4205		fax: 46 18 511 755
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

---

From: Kenward Vaughan <[email-masked]>
Date: Wed, 10 Jan 2001 08:24:57 -0800

On Wed, Jan 10, 2001 at 11:38:29AM +0100, Hannes Loeffler wrote:
> Hello all,
> 
> one of our co-workers just told me that he has to rewrite his publications
> with Word or Word Perfect because ACS journals now require so (JPC in this
> case).
> 

Personally I would be very troubled if an organization such as the ACS
decreed that submissions were dependent on specific software rather than
styles.  Certainly that group knows the great strengths which lie in other,
well-established software available to the academic community, especially
since it is (literally) free _and_ created in the spirit of the academic
world?  

Perhaps they need to revamp their "document-handlers" pool...

Kenward Vaughan
Bakerfield College
[email-masked]  (work)
-- 
It is not so very important for a person to learn facts.  For that he
doesn't really need a college education, for he can learn them from
books.  The value of an education in a liberal arts college is not the
learning of many facts but the training of the mind to thinking--something
that cannot be learned from books.     Albert Einstein