Subject: viewing SDfiles

From: "Charlton, Michael" <[email-masked]>
Date: Wed, 10 Jan 2001 10:09:57 -0000

Hi,
does anyone know of a free/cheap tool for looking at MDL SDfiles ?  It would
be good to be able to be able to rapidly examine the structures.
A web-based system would be ideal.
Alternatively, are there tools for turning a structure into a gif format ?
(It would bve good if it would run on an SGI machine.)

Thanks in advance,

Michael Charlton.

---

From: Ferenc Csizmadia <[email-masked]>
Date: Wed, 10 Jan 2001 13:55:12 +0100

Michael,

ChemAxon's MarvinView application can display structure files (SDfiles,
Molfiles, SMILES strings and files, etc..). It is free for academic users.

If you go for a web based system consider
- Marvin Applets for drawing and viewing structures (free for free web sites)
- JChem, a chemical database tool that enables substructure/similarity
searching.

These systems are in Java, so they run under most operating systems, including
SGI.
Please follow this link if you would like to download some of the above
software: http://www.chemaxon.com/products.html

Regards,
Ferenc

--
Dr. Ferenc Csizmadia
ChemAxon Ltd.
http://www.chemaxon.com
T:+3620 9570988
mailto:[email-masked]

"Charlton, Michael" wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

---

From: "Tamas E. Gunda" <[email-masked]>
Date: Wed, 10 Jan 2001 15:51:26 +0100

> (It would bve good if it would run on an SGI machine.)
Hi Michael,

You can browse an SD file with Mol2mol 3.5. The current structure can be transformed into
several other formats, or copied to the clipboard as bmp image. It has no bmp-to-gif module,
but there are a great number of image converters out there to convert it into 
gif in a second.

Mol2mol is not free, anyway, not very expensive. Look at
http://www.compuchem.com/mol2mol.htm

Tamas

Dr Tamas E. Gunda
Research Group for Antibiotics of the Hungarian Acad. Sci.
University of Debrecen, POBox 36
H-4010 Debrecen, Hungary
tel.: (+36-52) 512 900/2472
fax: (+36-52) 512 914
e-mail: [email-masked]
home-page: www.klte.hu/~gundat/gunda.htm

---

From: "Gavin Shear" <[email-masked]>
Date: Wed, 10 Jan 2001 15:12:00 -0500

Dear Michael,

ChemSketch 4.5 will suit your needs, and it is available for free
at www.acdlabs.com/download

With the addition of ChemBasic Goodies, you can import AND export
structures from SDFiles using this popular chemical drawing software.

GIF (and many other formats) export is supported, and OLE linking
will allow the easy update and editing of chemical structures embedded
in your MS Office documents.

With the inexpensive integration of ChemFolder 4.5(trial available for 
download), you can turn your drawing software into a powerful
SDFile friendly database engine.

All fields from SDFiles are carried along with the import, and
may also be exported unchanged.

Structure/Substructure searching, list management, user notes,
attachment of files and URL's are just a few of the features
of ChemFolder 4.5

We have provided some sample databases on our website for free
download.

Please feel free to contact us should you have any questions.

Best wishes,
Gavin Shear