Subject: Generating atomic charges (non q-chemical)

From: "Bultinck, Patrick [JanBe Extern]" <[email-masked]>
Date: Mon, 22 Jan 2001 14:17:08 +0100

Dear,

Could anybody point me to information on the most commonly used schemes for
generating atomic charges for molecules, using non-quantumchemical methods.
The goal is to obtain charges on atoms FAST, as is done in many molecular
modelling force-field calculations. If possible, please include in which
software packages these methods have been implemented. A summary will be
sent to other interested subscribers.

Thanks,

Patrick Bultinck, Ghent University, Belgium
(currently post-doc with Janssen Research Foundation, Belgium)

---

From: Michael Brunsteiner <[email-masked]>
Date: Mon, 22 Jan 2001 14:49:56 +0000

> (currently post-doc with Janssen Research Foundation, Belgium)

i see two ways:

1) you use one of the common MD-packages like CHARMM or AMBER.
   usually these programs include predetermined partial-charges
   for many sorts of residues (mainly biomolecular)
2) you use algorithms like charge equilibration (J. Phys. Chem., 95,
3358 (1991))
   or the gasteiger method (Tetrahedron, 36, 3219 (1980))
   however -- i don't know what sort of calculations you do -- but
   in my humble opinion these methods usually give partial charges  
   of (at the least) questionable quality ...

mic

===================================================
Debug is human, de-fix divine.

---------------------------------------------------
Michael Brunsteiner
Centre for Theoretical and Computational Chemistry
University College London
mailto:[email-masked], 
http://www.ucl.ac.uk/~uccambr/
---------------------------------------------------