Subject: Reflect structures throught a plane

From: Yubo Fan <[email-masked]>
Date: Fri, 26 Jan 2001 18:32:42 +0000

Hi, everyone,

I builts molecular structures by Cerius2. After I build a structure, I
want to get its enatiomeric structure. But I don't know how to transform
it in  Cerius2. Could anyone give me advice?

Thanks in advance

Y. Fan

--
============================================================
Dr. Yubo Fan               Email: [email-masked]
Department of Chemistry    Tel:   1-979-845-7222
Texas A&M University
College Station, TX 77843
============================================================

---

From: "Jerome Baudry" <[email-masked]>
Date: Fri, 26 Jan 2001 14:17:45 -0500

Hi Yubo

You can do it manualy and individually for each chiral center:

i) Load your molecule in C2 visualizer. Open the 3D-sketcher (Visualizer ->
Buil -> 3D sketcher)

ii) on the 3D sketcher windows that pops-up, select the 'invert' icon
(bottom-right column)

iii) now click on the molecule's chiral center(s) you want to invert

you should have the molecule updated in the visualizer

*****************************************
Jerome Baudry, Ph.D.
Research Scientist, Computational Chemistry
TransTech Pharma, Inc.
4170 Mendenhall Oaks Pwky, Suite 110
High Point, NC, 27265
http://www.ttpharma.com

[email-masked]
tel: (336) 841-0300  #120
fax: (336) 841-0310

> -----Original Message-----
> From: Computational Chemistry List
> [mailto:[email-masked]]On
> Behalf Of Yubo Fan
> Sent: Friday, January 26, 2001 1:33 PM
> To: [email-masked]
> Subject: CCL:Reflect structures throught a plane
>
>
> Hi, everyone,
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  |
> [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher:
> gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   |
> Jan: [email-masked]
>
>
>
>