Subject: Transition State Optimization

From: Roy Jensen <[email-masked]>
Date: Tue, 30 Jan 2001 15:40:36 -0800 (PST)

All

I am attempting a transition state optimization on G98W A.9, currently on
HOCN. Using a multitude of methods, basis sets, and starting geometries,
I fail to get a negative eigenvalue after the first step. The exact error:
	-- Wrong number of Negative eigenvalues: Desired=  1 Actual=  0

Has anyone experienced this problem?
An input file is copied below.

Roy Jensen

===========================
#P MP2/6-31G opt(TS) nosymm

Transition state optimization for HOCN.

0 1
H
O 1 R1
C 2 R2 1 A1
N 2 R3 3 A2 1 D1

R1=0.97
R2=1.20
R3=1.20
A1=115.
A2=125.
D1=179.999

---

From: "Stefan Fau" <[email-masked]>
Date: Tue, 30 Jan 2001 19:12:45 -0500

Hi Roy,

the error message means that the approximate
hessian used in the geometry/TS optimization has no
negative eigenvalue, i.e. you are far from the TS. If
you do not calculate force constants [opt(calcfc)] or
read them from the checkpointfile [opt(readfc)], a
rougher hessian will be provided from some empirical
rules and/or a force field. That does not necessarily
work well for transition states. Try opt(calcfc,ts) or
opt(calchffc,ts).

Opt=ts is the best method if your starting geometry
is relatively close to the TS geometry. If you have only
a vague idea of the TS geometry, opt(qst3) works well.
You have to specify the geometries of reactant, product
and TS-guess with the same sequence of atoms. This
method is good for getting close to the TS. It may be
slower than opt(ts) once you are close to the TS.

For details with the keywords, look at
http://www.gaussian.com/techinfo.htm

Stefan
______________________________________________________________________
Dr. Stefan Fau                    |      [email-masked]
Quantum Theory Project     |     (352) 392-6714
University of Florida
Gainesville, FL 32611-8435

---

From: TREVOR D POWER <[email-masked]>
Date: Tue, 30 Jan 2001 18:32:04 -0600 (CST)

Roy,
	The easiest thing to do is specify opt=(NoEigenTest,TS) in the
route card.  I have been locating transition states for over 5 years and I
have NEVER found one with just opt=TS.  QST3 has a lot of bugs.  For
instance, several times I have set this up and the job actually converges
but the program will just iterate to a new optimization cycle.  You really
have to pay attention to the output or the job may never seem to terminate
properly.

Cheers,
David Power
Department of Chemistry
University of North Texas
NT Station, Box 305070
Denton, Texas 76203-5070
[email-masked]

On Tue, 30 Jan 2001, Roy Jensen wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 
>

---

From: "Tapas Kar" <[email-masked]>
Date: Tue, 30 Jan 2001 17:27:23 -0700

Use NoEigenTest keyword.
_______________________________________

Tapas Kar, Ph.D
Department of Chemistry & Biochemistry
Utah State University
0300 Old Main Hill
Logan, UT 84322-0300

Voice: 435-797-7230
Fax:   435-797-3390
Email: [email-masked]
       [email-masked]

-----------------------------------------

---

From: Ohyun Kwon <[email-masked]>
Date: Tue, 30 Jan 2001 21:08:01 -0600 (CST)

Dear Roy;
Try to use option like ;
# opt=(ts,calcfc,noeigentest)

"noeigentest" indicate program to skip the test of number of negative
eigenvalue.
Good luck.

Tommy Kwon