Subject: Looking for any free builder software

From: "JAYASRI DASSARMA" <[email-masked]>
Date: Wed, 31 Jan 2001 10:13:13 -0500

Hi everyone,

I am looking for any  graphical freeware available to build molecules
(similar to what Builder module does in Insight), which runs on Windows or 
Linux/Unix platforms. Any help will be appreciated.

Thanks in advance,

Jayasri

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

---

From: "Mark A. Thompson" <[email-masked]>
Date: Wed, 31 Jan 2001 14:24:23 -0800

Try ArgusLab 2.0

http://www.planaria-software.com

It runs on Windows.

Mark Thompson
Factotum, Planaria-Software
Seattle, WA.

----- Original Message -----
From: "JAYASRI DASSARMA" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 31, 2001 7:13 AM
Subject: CCL:Looking for any free builder software

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]