Subject: Review on Principle Component Analysis

From: Prashant Desai <[email-masked]>
Date: Mon, 13 Nov 2000 11:54:36 +0530

I am looking for a review article alongwith examples on Principle
Component Analysis as applied to QSAR. It should be written for
beginners.
Name: Prashant desai
e-mail: [email-masked]

---

From: "Whitehead, Christopher" <[email-masked]>
Date: Tue, 13 Feb 2001 15:46:20 -0500

Desai,

The following reference is not an exact match to your query, but it should
help:  

Geladi, P. and B. R. Kowalski (1986). "Partial Least-Squares Regression: A
Tutorial." Analytica Chimica Acta 185: 1-17.

Contained in this article, is a brief description of MLR, PCA, PCR, and PLS.

Christopher Whitehead

-----Original Message-----
From: Prashant Desai [mailto:[email-masked]]
Sent: Monday, November 13, 2000 1:25 AM
To: [email-masked]
Subject: CCL:Review on Principle Component Analysis

-= This is automatically added to each message by mailing script =-
[email-masked] -- To Everybody  | [email-masked] -- To Admins
[email-masked] -- HELP CHEMISTRY or HELP SEARCH
[email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]