Subject: Queuing systems

From: Paul Fleurat-Lessard <[email-masked]>
Date: Mon, 26 Mar 2001 14:48:07 +0200

Hi,

	A few weeks ago, I asked about the best queuing system available for a
cluster of PC. 	This topic has already been discussed, and PBS
(www.openpbs.com) seems to be a good one, especially when using patches to
improve it. (see archives for PBS to have some examples.)
	Another system is Codine 5.2.2 which was released for FREE 
(http://www.sun.com/gridware/). 

	We have not yet tested these systems so I cannot say more by now.

	Paul.
-- 
-------------------------------------------------------------------------
Fleurat-Lessard Paul                        | [email-masked]   
Laboratoire de Physico Chimie Moleculaire,  | Phone: (33)(0)5 56 84 63 09
Universite Bordeaux I, 33400 Talence, FRANCE| Fax : (33)(0) 5 56 84 66 45
_________________________________________________________________________

---

From: Peter Shenkin <[email-masked]>
Date: Mon, 26 Mar 2001 08:08:27 -0500 (EST)

Hi,

We have been asking around ourselves, and find that in the
commercial world, the most popular is LSF, by platform 
computing.  Mucho dinero, however.

-P.

On Mon, 26 Mar 2001, Paul Fleurat-Lessard wrote:

> Date: Mon, 26 Mar 2001 14:48:07 +0200
> From: Paul Fleurat-Lessard <[email-masked]>
> To: CCL <[email-masked]>
> Subject: CCL:Queuing systems
> 
> Hi,
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
>