Subject: ECP multi jobs in Gaussin

From: "Adel Abbas Ali Elazhary Sci. College" <[email-masked]>
Date: Sun, 1 Apr 2001 18:08:55 -0300 (GMT)

Dear CCL members:

I am calculating MP2 energy of a molecule at the HF optimized geometry. Since
molecule has a K+ ion, I am using ECP for K+. After I do the HF geometry
optimization and I want to calculated the MP2 energy, I use "geom=allcheck
guess = read" to read the HF optimized geometry from the previous step but
this does not work. I do not know why. The following is a sample input and
any suggestions are greatly appreciated. Notice that this works if I do not
ECP basis set.

Thanking a lot in advance.

Best regards,

Adel El-Azhary

==================================================================

#p  hf/GEN 6d  pseudo=cards Opt

D4h (6)   HF    potassium

1 1
    o1                  0.000000    2.179675    0.000000

etc..                    x, y ,z 

   k29                  0.000000    0.000000    0.000000

   K 0
   S   4  1.00
      3.0720000   -.3084300

etc...    ECP

2   17.4450910   125.5951809
2    4.4636131    23.1977649

--link1--

#p  MP2(fc,fulldirect)/GEN    pseudo=cards    geom=allcheck guess=read
 
D4h (6)   HF/MP2    potassium
 
1 1

   K 0
   S   4  1.00
      3.0720000   -.3084300

etc ...     ECP

2   17.4450910   125.5951809
2    4.4636131    23.1977649

---

From: "Phillip D. Matz" <[email-masked]>
Date: Sun, 1 Apr 2001 17:25:04 -0700

Hello Adel El-Azhary,

Your input file (or multi-step link), as you have described it, is set up
for geom=check and not geom=allcheck.  The subtle difference in the switch
"check" versus "allcheck" is whether the input file (or multi-step link)
should contain system's charge, multiplicity and comment line or if it
should be read from the checkpoint file. Try changing your input file so it
only employs "geom=check" and see if that works.

Additionally, you can clean up the job by utilizing the chkbasis keyword
since you are still using the same basis in the second job as was employed
in the first:
+++++++++++++++++++++++++++++++++++++++
--link1--
%chk=???
#p  MP2(fc,fulldirect) chkbasis geom=check guess=read

D4h (6)   HF/MP2    potassium

1 1

+++++++++++++++++++++++++++++++++++++++

OR in a cleaner implementation

+++++++++++++++++++++++++++++++++++++++
 --link1--
%chk=???
#p  MP2(fc,fulldirect) chkbasis geom=allcheck guess=read

+++++++++++++++++++++++++++++++++++++++

Let me know if that helps!

Respectfully,

Phillip Matz
[email-masked]

----- Original Message -----
From: "Adel Abbas Ali Elazhary Sci. College" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, April 01, 2001 2:08 PM
Subject: CCL:ECP multi jobs in Gaussin

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]