Subject: Re: CCL:symmetry change

From: Xavier ASSFELD <[email-masked]>
Date: Thu, 05 Apr 2001 09:48:44 +0200

[[email-masked] -- sorry but I had to zip the attachment to shrink 
 to manageable size (from over 60k to about 13k)]

"Phillip D. Matz" wrote:
> 
> Hi,
> 
> In G98W A.7 (SCAN job changing Cs to C2v to Cs for H2O):
> IOP(2/16=3) -> crashes on "Operation on file out of range."
> IOP(2/16=2) -> crashes on "Error in generated initial guess."
> IOP(2/16=1) -> crashes on "Operation on file out of range."
> 
> In G98 A.7 (SCAN job changing Cs to C2v to Cs for H2O):
> IOP(2/16=3) -> crashes on "Operation on file out of range."
> IOP(2/16=2) -> crashes on "Error in generated initial guess."
> IOP(2/16=1) -> crashes on "Operation on file out of range."
> 
> It does not appear to matter with rev A.7 whether you employ the windows
> version or the linux version of G98, the generated errors are identical.  I
> guess we're stuck with the nosymm option...
> 
> Respectfully,
> 
> Phillip Matz
> [email-masked]
> 

Here are attached output files from G98.A7 with the various keywords.
All of them work perfectly!

                                      ...Xav

WARNING! NEW E-MAIL ADDRESS !
(u-nancy changed to uhp-nancy)

Ast. Pr. Xavier Assfeld             [email-masked]
Laboratoire de Chimie theorique     (T) 33 3 83 91 21 49
Universite Henri Poincare           (F) 33 3 83 91 25 30
F-54506 Nancy BP 239                http://www.lctn.uhp-nancy.fr

---

From: "Hui-Hsu \(Gavin\) Tsai" <[email-masked]>
Date: Thu, 5 Apr 2001 11:06:19 -0400

By inspecting the outfile, I find something different...

for IOP(2/16=1) option, the symmetry is turned off "Omega -- symmetry turned
off."
for IOP(2/16=2) option, the job is terminated "Error in generated initial
guess.
 Error termination via Lnk1e in /w23/g98/l401.exe."
For IOP(2/16=3) option, job is finished, but I will suggest you to use #P
option to print out more information at every iteration.
The density matric maybe broken.

My points are we probably did not take any advantage of this option because
symmetry is either turned off or broken

Gavin

----- Original Message -----
From: "Xavier ASSFELD" <[email-masked]>
To: "Phillip D. Matz" <[email-masked]>
Cc: "Bernd Schubert" <[email-masked]>; "Chemistry"
<[email-masked]>
Sent: Thursday, April 05, 2001 3:48 AM
Subject: CCL:symmetry change