Subject: CASSCF frequencies using molpro2000

From: Susanne Ullrich <[email-masked]>
Date: Tue, 10 Apr 2001 13:40:15 +0100

A query regarding open shell CASSCF frequency calculations.  This uses
the
32-bit version of Molpro (all latest patches applied as of end of March,
2001)
on an IBM RS/6000 (AIX 4.3.3, 4x 375 MHz Power3 procesors, 4 Gb RAM).

We have a problem whereby Molpro always stops without error message when

numerically calculating CASSCF frequencies - closed shell calculations
are fine
for the same molecule.

An example of the input file as follows:

**************************************************
  memory,260,m
 FILE,1,/scratch/molpro/resII.int
 FILE,2,/scratch/molpro/resII.wfu
 geomtyp=xyz
 geometry={
 14
 resII
 C,1.2177622432,-0.2522161661,0.
 C,1.1029785752,1.1968768641,0.
 C,-0.1527390135,1.7937888553,0.
 C,-1.2894437174,0.9931756374,0.
 C,-1.1575699001,-0.4544696847,0.
 C,0.0903139164,-1.0607793504,0.
 H,-0.2442627027,2.8691514621,0.
 H,-2.278091321,1.4320187259,0.
 O,-2.2074362136,-1.2141569258,0.
 H,0.1818140165,-2.1356548054,0.
 H,2.00318307,1.7965780656,0.
 O,2.3809178453,-0.8234579085,0.
 H,3.1141007533,-0.2180354654,0.
 H,-3.0324094927,-0.7413962419,0.
 }

 basis=cc-pvdz
 rhf
 wf,57,2,1
 mcscf;occ,24,8;closed,24;wf,57,2,1
 optg
 put,molden,resII-i-opt.molden
 put,gaussian,resII-i-opt.gauss
 freqencies
 put,molden,resII-i-freq.molden

**********************************************************

The above calculation, and other similar calculations were always found
to
stop, with the last few entries in the .out file going something along
the
lines of the following:

Incrementing variable OZ12 by   .010 BOHR  to     .0100 BOHR
Incrementing variable HX13 by   .010 BOHR  to   -5.7059 BOHR
Incrementing variable HY13 by   .010 BOHR  to   -1.3893 BOHR
Incrementing variable HZ13 by   .010 BOHR  to     .0100 BOHR
Incrementing variable HX14 by   .010 BOHR  to    4.7763 BOHR
Incrementing variable HY14 by   .010 BOHR  to   -3.0731 BOHR
Incrementing variable HZ14 by   .010 BOHR  to     .0100 BOHR

Total number of displacements:    71

Incrementing variable CX1 by   .010 BOHR  to   -2.1814 BOHR

at which point all calculations and molpro processes cease.  We have
calculated
UHf frequencies without problems.

Our questions are:

1)  Has anyone had a similar experience with doublet state CASSCF
frequency
calculations, and if so, how were these problems overcome?

2) Is the above some problem with Molpro itself, or an aspect of the IBM

RS/6000 - we have tested the frequency calculations on several
RS/6000's, all
with the same fault.  Could this also relate to a problem with the
Fortran
compilers (though we have tested installations with both versions 6 and
7 of XL
Fortran)?

3) Is there something wrong with the above input file?

Any info greatly appreciated!

Susanne Ullrich - [email-masked]
Mark Watkins - [email-masked]

---

From: Stephan Graf <[email-masked]>
Date: Tue, 10 Apr 2001 17:39:19 +0200

Dear Susanne,

usually I do numerical frequencies in C1 symmetry as 
the molecule symmetry can be reduced when the variables are incremented. 

Good luck,
Stephan

Susanne Ullrich wrote:
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

-- 
Dr. Stephan Graf
International Space Science Institute
Hallerstrasse 6        Phone  : ++41/31/631 32 54
CH-3012 Bern           Fax    : ++41/31/631 48 97
Switzerland            email  : [email-masked]

---

From: Eric Scerri <[email-masked]>
Date: Tue, 10 Apr 2001 14:17:03 -0700

Dear CCL' ers,

I wonder whether anyone can point me to philosophical or mainly 
discursive accounts of the nature of density functional methods in 
computational chemistry.

I am also interested in accounts of the historical development of the field.

I have a number of conceptual issues which I am trying to resolve 
while in the process of writing an article.

I would be interested in review articles and/or books or even 
unpublished material by members of this list.  In addition anyone 
willing to discuss these issues with me is invited to contact me off 
list.

Finally, for those interested in this general area I would recommend 
the  very clear article on self-consistent field methods by Peter 
Gill in the Encyclopedia of Computational Chemistry edited by von 
Rague Schlyer.

thanks in advance,

eric scerri
-- 

Dr. Eric Scerri ,
UCLA,
Department of Chemistry & Biochemistry,
607 Charles E. Young Drive East,
Los Angeles,  CA 90095-1569
USA

E-mail :   [email-masked]
tel:  310 206 7443
fax:  310 206 2061
Web Page:    http://www.chem.ucla.edu/dept/Faculty/scerri/index.html

Editor  of  Foundations of Chemistry
http://www.wkap.nl/journalhome.htm/1386-4238

Also see International Society for the Philosophy of Chemistry
http://www.georgetown.edu/earleyj/ISPC.html