Subject: Molecular viewers, eg RasMol, for Darwin/MacOSX

From: "J. Smith" <[email-masked]>
Date: Wed, 18 Apr 2001 10:35:18 +0100 (BST)

Hello Everybody,

Has anyone successfully compiled the latest source code for RasMol
(2.7.x ?) either for Darwin under X11/Xfree86 or for MacOSX (Ten) under
Cocoa or Carbon?
 
Does any know if the  Cerius SDK will be made available for the MacOSX
platform?

Yours sincerely

James Smith
http://www.cus.cam.ac.uk/~js252

---

From: Richard Gillilan <[email-masked]>
Date: Wed, 18 Apr 2001 08:15:09 -0400

> (2.7.x ?) either for Darwin under X11/Xfree86 or for MacOSX (Ten) under

Check out gnu-darwin  (www.gnu-darwin.com).  A good number of
molecular graphics/crystallography packages now run under
Darwin/XFree86.  You can configure your MacOS X   system
to easily flip between XFree86 and MacOS X desktops.
Ports using Cocoa or Carbon will be slower in coming.

Richard Gillilan
MacCHESS
Cornell University

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]