Subject: Partial optimization in cartesian coordinates

From: Silmar Andrade do Monte <[email-masked]>
Date: Thu, 26 Apr 2001 13:44:12 +0100

Dear Ricardo,
    I think that is not possible to perform partial geometry
optimization in gaussian using onle cartesian coordinates. The partial
optimization only works if the coordinate(s) to be frozen is an internal
coordinate.
        Best wishes,
                                    Silmar

---

From: XIAOFENG FRANK DUAN <[email-masked]>
Date: Thu, 26 Apr 2001 14:08:34 -0400

Hi,

It is possible to do it, and as matter of fact I did that before. (I can't
recall which version, g98 or g94, I used to do so). As I remember, if you
set opt=z-matrix and put your z-matrix as following form, then it will
do partial optimization:

H       0
x1      y1      z1

C       0
x2      y2      z2

C       0
x3      y3      z3

C       0
x4      y4      z4

H       0
x5      y5      z5

x3  0.726704

y3  0.000000

z3  0.558749

x4  -0.726704

y4  0.000000

z4  0.558749

x5  0.000000

y5  0.000000

z5  2.255480

Constants

x1  0.000000

y1  0.000000

z1  -2.439287

x2  0.000000

y2  0.000000

z2  -0.688618

In the above example, atom 1 and 2 are fixed, x, y, z are cartesian
coordinates.

Frank

Dear Ricardo,

I think that is not possible to perform partial
geometry

coordinate.

Best wishes,

Silmar

-= This is automatically added to each message by mailing script =-

[email-masked] -- To Everybody  | [email-masked]
-- To Admins

[email-masked] -- HELP CHEMISTRY or HELP SEARCH

[email-masked] -- archive search    |
Gopher: gopher.ccl.net 70

Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/
| Jan: [email-masked]

--
Xiaofeng Frank Duan, Ph.D         |  Phone: 937-904-8307
ASC MSRC                          |  Email: [email-masked]
2435 5th St., ASC/HP Bldg. 676    |  URL:   http://www.asc.hpc.mil
Wright-Patterson AFB, OH 45433    |