Subject: RAMACHANDRAN PLOT

From: Anwar Rayan <[email-masked]>
Date: Sun, 3 Jun 2001 14:36:59 +0300

Dear all,

I am wondering if I can find the numerical values of PHI/PSI for each
amino acid type as drawn in RAMACHANDRAN PLOTS? what are the values of
PHI/PSI allowed for each amino acid according to RAMACHANDRAN?

THANKS IN ADVANCE
ANWAR RAYAN

-------------------------------------
Dr. Anwar Rayan
Department of Medicinal Chemistry
School of Pharmacy
The Hebrew University of Jerusalem
P.O.B. 12065
Jerusalem 91120
Israel
Tel: +972-2-6757539
Mobile: +972-55-848-338
Fax: +972-2-6410-740
Email: [email-masked]
-------------------------------------

---

From: David van der Spoel <[email-masked]>
Date: Sun, 3 Jun 2001 16:12:17 +0200 (CEST)

>PHI/PSI allowed for each amino acid according to RAMACHANDRAN?
@Article{Ramachandran63,
  author = 	 {G. N. Ramachandran and C. Ramakrishnan and V. Sasisekharan},
  title = 	 {Stereochemistry of Polypeptide Chain Configurations},
  journal = 	 {J. Mol. Biol.},
  year = 	 1963,
  volume =	 7,
  pages =	 {95-99}
}

@Article{Ramachandran66,
  author = 	 {G. N. Ramachandran and C. M. Venkatachalam and S. Krimm},
  title = 	 {Stereochemical Criteria for Polypeptide and Protein Chain Conformations},
  journal = 	 {Biophys. J.},
  year = 	 1966,
  volume =	 6,
  pages =	 {849-872}
}

@Article{Ramachandran68,
  author = 	 {G. N. Ramachandran and V. Sasisekharan},
  title = 	 {Conformation of Polypeptides and Proteins},
  journal = 	 {Advan. Protein Chem.},
  year = 	 1968,
  volume =	 23,
  pages =	 {283-437}
}

Groeten, David.
________________________________________________________________________
Dr. David van der Spoel		Biomedical center, Dept. of Biochemistry
s-mail:	Husargatan 3, Box 576,  75123 Uppsala, Sweden
e-mail: [email-masked]	www: http://zorn.bmc.uu.se/~spoel
phone:	46 18 471 4205		fax: 46 18 511 755
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++