Subject: Strange Gaussian 98 Error

From: Cory Pye <[email-masked]>
Date: Tue, 5 Jun 2001 12:38:02 -0300 (ADT)

Hello, I have a Gaussian 98 questions:

1) An undergraduate student of mine (Chris Corbeil) is running some Gaussian 98
(Rev A.9) calculations using MP2 frequencies on some chloroaqua complexes:

      #N MP2/6-31G* opt=(z-matrix,readfc) geom=check guess=read SCF=Direct Freq       MaxDisk=1GB IOP(2/15=3)

      #N Geom=AllCheck Guess=TCheck Test RMP2(FC)/6-31G(d) Freq
 
He occasionally runs into a strange error: 

      Density matrix breaks symmetry, PCut= 1.00D-07
      Density has only Abelian symmetry.

      **** Warning!!: The smallest alpha delta epsilon is  0.50235238D-01

which seems to be related to the integral transformation.  

In the above case, the job continues. Sometimes it crashes.

      #N MP2/6-31G* SCF=(QC) MaxDisk=1GB
 
       Gradient too large for Newton-Raphson or scaled steepest descent --
       use steepest descent instead.
          Density matrix is not symmetric, so final MOs not symmetrized.
       **** Fatal Problem: The smallest alpha delta epsilon is -0.15738770D+00

       Error termination via Lnk1e in /disc30/g98/l801.exe.
   
He seems to be running into it a lot. It may be related to the symmetry of the 
density matrix.

cpye@hydrogen> grep 'alpha delta' *.log
ScCl1_Cinfty_BSSE.log: **** Fatal Problem: The smallest alpha delta epsilon is -0.13418600D+00
ScCl2_C2v_BSSE.log: **** Fatal Problem: The smallest alpha delta epsilon is -0.92365272D-01
ScCl2Aq1_C2v_BSSE.log: **** Fatal Problem: The smallest alpha delta epsilon is -0.12397340D+00
ScCl2Aq2_C2v_BSSE.log: **** Fatal Problem: The smallest alpha delta epsilon is -0.15738770D+00
ScCl2Aq4_D4h_BSSE.log: **** Fatal Problem: The smallest alpha delta epsilon is -0.39336163D+00
ScCl3_D3h_BSSE.log: **** Fatal Problem: The smallest alpha delta epsilon is -0.12704186D+00

cpye@hydrogen> grep 'alpha delta' */*.log
Cu1Cl2/Cu1Cl2Aq1_1-_Cs_1.log: **** Warning!!: The smallest alpha delta epsilon is -0.31910109D-01
Cu1Cl2/Cu1Cl2Aq1_1-_Cs_1.log: **** Warning!!: The smallest alpha delta epsilon is  0.81150769D-01
Cu1Cl2/Cu1Cl2Aq1_1-_Cs_1.log: **** Fatal Problem: The smallest alpha delta epsilon is -0.35862925D-01
Cu1Cl2/Cu1Cl2Aq1_1-_Cs_1f.log: **** Fatal Problem: The smallest alpha delta epsilon is -0.35862925D-01

Can anybody explain what is going on here, and whether or not there is a 
workaround, fix, or something that I am neglecting to consider that would 
alleviate the problem?

   *************    !  Dr. Cory C. Pye
 *****************  !  Assistant Professor 
***   **    **  **  !  Theoretical and Computational Chemistry
**   *  ****        !  Department of Chemistry, Saint Mary's University
**      *  *        !  923 Robie Street, Halifax, NS B3H 3C3
**      *  *        !  [email-masked]   http://apwww.stmarys.ca/cpye 
***     *  *    **  !  Ph: (902)-420-5654  FAX:(902)-496-8104 
 *****************  !  
   *************    !  Les Hartree-Focks (Apologies to Montreal Canadien Fans)

---

From: Silmar Andrade do Monte <[email-masked]>
Date: Tue, 05 Jun 2001 18:51:21 +0100

Dear Dr. Cory C. Pye,
    Maybe the problem can be solved if you use scf=(nosymmetry).

            The best regards,
                                                Silmar